auto-leveling not working

Troubleshooting talk for software

auto-leveling not working

Postby mchahn » 2018-Apr-Fri-13-Apr

I can watch the head visit the middle and each corner but the first layer on the left side is so close to the bed that it has bad elephants foot and the right side is so high I have problems getting it to stick. You can see the difference with the naked eye. Is there something in the stored settings that turns auto-leveling on and off or somehow adjusts it?

This is a printrbot simple metal.
I am running the latest rev F firmware. I will report the version when my current print is finished.

Any ideas?
  • 0

mchahn
Loading filament...
 
Posts: 12
Joined: 2016-Apr-Sun-15-Apr
Reputation: 0

auto-leveling not working

Sponsor

Sponsor
 

Re: auto-leveling not working

Postby ktfergus » 2018-Apr-Fri-18-Apr

I gave up on auto-leveling years ago for just this reason. I have my bed(s) physically leveled/shimmed/trammed with little "springs" I printed out of TPU & the first layer comes out perfect every time.

However, first check that your bed isn't warped/bent by placing a straight edge diagonally across it. Can you post your start code? Sometimes a g28 or other command placed after the g29 will override it.

-Kelly
  • 0

PrintrBot Model: 1403 (Simple Metal Assembled) :: DIY Heated Bed, with 305mm Extended X Axis
PrintrBot Model: 1403 (Simple Metal Assembled) :: 305mm x200mm DIY heated bed
PrintrBot Model: 1505 (Play) :: 100mm x 250mm DIY heated bed
PrintrBot Model: 1503 (Play) :: 100mm x 100mm DIY Heated bed
Latest Project :: Sisyphus Whirligig
User avatar
ktfergus
Printing skirt...
 
Posts: 160
Joined: 2015-Jan-Thu-14-Jan
Location: Los Osos, CA
Reputation: 16


Return to Troubleshooting talk

Who is online

Users browsing this forum: No registered users and 1 guest