Printrbot Simple 1312 mirror issues

Need help troubleshooting hardware issues... talk here

Printrbot Simple 1312 mirror issues

Postby MichiKen » 2018-Apr-Tue-05-Apr

Hello,
I was given a Printrbot Simple 1312 (how old is this thing?)
was told it was working when it was replaced for a 3d printer with a bigger bed

First off I would like to thank those of you that put your time into this forum to help people like me.
It is a cold snowy morning here in Michigan. Good day to drink coffee and watch a 3d printer.

I am using an HP Zbook laptop
with Windows 7 Professional

I went to Printrbot and downloaded the current
Printrbot-Getting-Started-Folder.zip

I can connect to it with Cura 3.2.1,
I set the profile: Simple.Plus.GettingStarted.ini (i am wondering if this valid ini for my Simple 1312)

The first question is the why it is homing to the wrong corner?
(orientation printer bed facing me with motor power in back)
when I hit home the head moves to the front/right corner of the bed. It appears that it is flipped. When I hit the right arrow on the X the bed moves to the right. This is the opposite of what I've seen on setup videos bed should move to the left.

Second question
I am not seeing in Cura how to "print"
I have loaded the file: Spacer2 (1).stl from the getting started zip. Am I missing something? I thought I would see a print button or command. The videos said hit run, but not seeing that.

Again appreciate your help,
Ken
  • 0

MichiKen
Waiting to connect to printer...
 
Posts: 3
Joined: 2018-Apr-Tue-05-Apr
Reputation: 0

Printrbot Simple 1312 mirror issues

Sponsor

Sponsor
 

Re: Printrbot Simple 1312 mirror issues

Postby Mooselake » 2018-Apr-Sun-09-Apr

Where in Michigan are you? I'm 8n the western UP
  • 0

Modified KickStarter Classic Plus 7/2012
KS Thingybot Delta Pro 10/31/16
User avatar
Mooselake
My next printer is...
 
Posts: 3587
Joined: 2011-Dec-Tue-23-Dec
Location: Moose Swamp, Upper Michigan, USA
Reputation: 172

Re: Printrbot Simple 1312 mirror issues

Postby cbxbiker61 » 2018-Apr-Sun-15-Apr

If it's a hand-me-down you can't assume everything is correct....even if someone told you it was working when they put it aside. In fact you already know that something is wrong.

Start with the basics. If the bed moves in the wrong direction on a given axis, flip the stepper motor connector over where it connects to the control board. Always make sure the power is disconnected when working on the electronics.
  • 0

cbxbiker61
Waiting for printbed temp...
 
Posts: 138
Joined: 2017-Jun-Wed-00-Jun
Reputation: 12

Re: Printrbot Simple 1312 mirror issues

Postby MichiKen » 2018-Apr-Mon-19-Apr

Mooselake wrote:Where in Michigan are you? I'm 8n the western UP

I am just south of Grand Rapids in a small town called Middleville.
We spent our honeymoon in the western UP. Lake Gogebick and Porkies
  • 0

MichiKen
Waiting to connect to printer...
 
Posts: 3
Joined: 2018-Apr-Tue-05-Apr
Reputation: 0

Re: Printrbot Simple 1312 mirror issues

Postby MichiKen » 2018-Apr-Mon-19-Apr

cbxbiker61 wrote:If it's a hand-me-down you can't assume everything is correct....even if someone told you it was working when they put it aside. In fact you already know that something is wrong.

Start with the basics. If the bed moves in the wrong direction on a given axis, flip the stepper motor connector over where it connects to the control board. Always make sure the power is disconnected when working on the electronics.


I actually had it working on an old PC that I got rid of maybe two years ago, and I neew that it worked.
I will post a photo of what I think you are talking about with the motor
  • 0

MichiKen
Waiting to connect to printer...
 
Posts: 3
Joined: 2018-Apr-Tue-05-Apr
Reputation: 0

Re: Printrbot Simple 1312 mirror issues

Postby novice » 2018-Apr-Mon-21-Apr

MichiKen wrote:I actually had it working on an old PC that I got rid of maybe two years ago, and I neew that it worked.
I will post a photo of what I think you are talking about with the motor


If that's the case I can't help but wonder what your result would be today if you try an older version of Cura like 15.4.6 ??
  • 0

novice
I'm an end stop.
 
Posts: 74
Joined: 2018-Jan-Sat-18-Jan
Location: South of Up North
Reputation: 3


Return to Troubleshooting talk

Who is online

Users browsing this forum: No registered users and 5 guests

cron