Status LED's Finished

Talk about, and show off your Printrbot and accessories

Status LED's Finished

Postby mikemwa53 » 2013-Jan-Wed-03-Jan

I got my Status LED's for my Plus finished. Thanks for the help. It turned out OK. There are 7 LED's. Left to right.

http://www.youtube.com/watch?v=HmBnnIqyjKw
Turn your volume down!
1. Power
2. Fan
3. Extruder(Hot End)
4. Heated bed
5. X motor
6. Y motor
7. Z motor

Sorry for the blurry video.
  • 0

Last edited by mikemwa53 on 2013-Jan-Thu-00-Jan, edited 1 time in total.
Sooooo much to do
Sooooo Little time!!!

Montgomery, IL. USA
mikemwa53
ACME leadscrew
 
Posts: 371
Joined: 2012-Apr-Sun-06-Apr
Reputation: 3

Status LED's Finished

Sponsor

Sponsor
 

Re: Status LED's Finished

Postby scantrontb » 2013-Jan-Wed-23-Jan

mikemwa53 wrote:1. Power
2. Fan
3. Extruder
4. Heated bed
5. X motor
6. Y motor
7. Z motor

Sorry for the blurry video.


is the #3 light your extruder MOTOR, or your extruder/nozzle heater? due to how it is flashing so rapidly, I'm thinking it is the motor... it looks like for completeness sake, you'll want to add an EIGHTH LED to the ones you have already, that one being the one you don't have: the nozzle heater (or motor, whichever is the one not shown earlier)
  • 0

Don't planto mihi adveho illac
PB+ #786
User avatar
scantrontb
Can update firmware
 
Posts: 825
Joined: 2011-Dec-Sun-14-Dec
Location: federal way, wa
Reputation: 5

Re: Status LED's Finished

Postby mikemwa53 » 2013-Jan-Thu-00-Jan

#3 is the hot end. Edited that. It flashes at different rates depending how close it is to the set temperature.
AAAHHH!! The extruder motor. Forgot about that one. CRS must be slipping in. Good catch. Project for tomorrow. Back to the old drawing board. Will post the new one when I get it finished.
  • 0

Sooooo much to do
Sooooo Little time!!!

Montgomery, IL. USA
mikemwa53
ACME leadscrew
 
Posts: 371
Joined: 2012-Apr-Sun-06-Apr
Reputation: 3

Re: Status LED's Finished

Postby Rob311 » 2013-Jan-Mon-10-Jan

How did you connect it to the system?
  • 0

Rob311
Loading filament...
 
Posts: 21
Joined: 2013-Jan-Sun-09-Jan
Reputation: 0

Re: Status LED's Finished

Postby mikemwa53 » 2013-Jan-Tue-22-Jan

Rob311. See this post for most of the information.
viewtopic.php?f=21&t=2163
As for the wires you will need very thin ones, maybe ribbon cable. For right now I just stripped about 1/4 inch of insulation from them and twisted the ends. I stuck the wire into the appropriate pin in the connector and used a little hot glue to keep them in place. You could also use tape. On the stepper motor connector it doesn't really matter which pin you attach it to. I haven't figured out a better way to do it yet.
  • 0

Sooooo much to do
Sooooo Little time!!!

Montgomery, IL. USA
mikemwa53
ACME leadscrew
 
Posts: 371
Joined: 2012-Apr-Sun-06-Apr
Reputation: 3


Return to Showcase

Who is online

Users browsing this forum: No registered users and 1 guest