Play Under Re? Construction

Talk about, and show off your Printrbot and accessories

Play Under Re? Construction

Postby novice » 2018-Aug-Wed-09-Aug

It was too hard too resist a recent Amazon Play price of $217. Also found a slightly used Matrix upgrade on the web and here is where it's all at as of yesterday. Kinda suspected there may be issue with the Matrix for someone to be selling it so soon (little sign of use) and maybe am reading too much into this, but the set of Z axis bearings on the left side do not align as well as one would think they should. Will probably end up filing the carriage pockets for them in attempt to fine tune that. First I'll run it as is... before doing any damage with tool. Cause Damage is my middle name.

Anyways thought I'd throw this out there as a teaser of my upcoming winter project and figure it'll give me a better understanding of where and which side the parts should go on that similar Play v2 kit setting in a box somewhere around here.

MatrixPlay.jpg


I've read as much as I can find, but still unsure if my chineeze 100k ntc 3950 thermistor that came with the heatplate will deliver accurate reading thru the F6 board?
  • 0

You do not have the required permissions to view the files attached to this post.
Last edited by novice on 2018-Aug-Wed-15-Aug, edited 1 time in total.
novice
I'm an end stop.
 
Posts: 74
Joined: 2018-Jan-Sat-18-Jan
Location: South of Up North
Reputation: 3

Play Under Re? Construction

Sponsor

Sponsor
 

Re: Play Under Re? Construction

Postby ktfergus » 2018-Aug-Wed-10-Aug

Best of luck. Mach-chris used to post regularly when I first got here. Here's a thread about the upgrade: viewtopic.php?t=11284

Might not hurt to shoot him a PM or email with any questions, he might even have spare parts lying around.

-Kelly
  • 0

PrintrBot Model: 1403 (Simple Metal Assembled) :: DIY Heated Bed, with 305mm Extended X Axis
PrintrBot Model: 1403 (Simple Metal Assembled) :: 305mm x200mm DIY heated bed
PrintrBot Model: 1505 (Play) :: 100mm x 250mm DIY heated bed
PrintrBot Model: 1503 (Play) :: 100mm x 100mm DIY Heated bed
Latest Project :: Sisyphus Whirligig
User avatar
ktfergus
Printing skirt...
 
Posts: 161
Joined: 2015-Jan-Thu-14-Jan
Location: Los Osos, CA
Reputation: 16

Re: Play Under Re? Construction

Postby novice » 2018-Aug-Wed-12-Aug

Thank you Kelly, just did that.

With regard to my imported bed thermistor 100k ntc 3950 ?, I swear the more I read here on that the more confused I become. Is this the one I need or likely that I'll have issue with that choice?
  • 0

novice
I'm an end stop.
 
Posts: 74
Joined: 2018-Jan-Sat-18-Jan
Location: South of Up North
Reputation: 3

Re: Play Under Re? Construction

Postby Mooselake » 2018-Aug-Fri-14-Aug

From ubishotends.com "The standard temperature sensor that shipped with Printrbots was a EPCOS NTC thermistor G560 / 100K / 1%."

The easy way would be to purchase one of the "official" thermistors from a reliable source. Otherwise try comparing the specs on what you got compared to what you need, then factor in a chance of counterfeits or cheap outtakes. If it were me I'd try the one you received and see what happens, then replace if necessary.

Maybe RJ has a comment. He's a real EE, I just stayed at a Holiday Express^^^^^^^^^^^^^^^EE school until they gave me a piece of paper.

Kirk
  • 0

Modified KickStarter Classic Plus 7/2012
KS Thingybot Delta Pro 10/31/16
User avatar
Mooselake
My next printer is...
 
Posts: 3587
Joined: 2011-Dec-Tue-23-Dec
Location: Moose Swamp, Upper Michigan, USA
Reputation: 172

Re: Play Under Re? Construction

Postby novice » 2018-Aug-Fri-15-Aug

Mooselake wrote:From ubishotends.com "The standard temperature sensor that shipped with Printrbots was a EPCOS NTC thermistor G560 / 100K / 1%."...Kirk


I had seen that info on Ubis and believed he was referencing the hot end thermistor? I am trying to match the bed thermistor, are they the same component?
Had read elsewhere on the web the standard RepRap thermistor would work for the bed and the NTC 3950 100k is what many are claiming is that.
As I'll probably be using the 3M 468MP adhesive sheet to secure the heat plate and since this bed is pocketed for the thermistor, kinda wanna get it right the first time.
  • 0

novice
I'm an end stop.
 
Posts: 74
Joined: 2018-Jan-Sat-18-Jan
Location: South of Up North
Reputation: 3

Re: Play Under Re? Construction

Postby RetireeJay » 2018-Aug-Fri-22-Aug

I'm pretty sure the bed thermistor was the EPCOS 100K. Different thermistors do indeed have different characteristics. If you are up to compiling your own firmware, several different thermistor tables are built into Marlin; you just select the appropriate one in Configuration.h. If you don't want to compile your own firmware, then another choice you have is to make up your own little table of temperature settings versus actual temperatures. In other words, maybe you set a bed temperature of 70C and it actually goes to 65C. Then anytime you want 65C you just tell it 70C. (One of my early on-the-job computer programmer mentors taught me early on that you can lie to software without a guilty conscience.) OR... you just look around for the actual correct thermistor.
  • 0

Printrbot Plus operational January 2013
Brass threaded rods (5/16" X 18) & nuts for Z axis
GT2 belts & pulleys
Cable chain to reduce probability of fatigue failure in wires
E3D V5 Hot End, 0.4mm nozzle, also 0.8 and 0.25 in use occasionally
PB fan mount + 40mm fan -- using printed mount adapter, not the E3D supplied fan
Injection molded extruder gears
Optical Z "endstop" (custom designed and built)
Have used many pounds of T-Glase filament. Now also doing some work with Ninjaflex SemiFlex
Print on glass with Scotch Craft Stick or other glue stick
"My next printer is..." Prusa i3 MK3
User avatar
RetireeJay
My next printer is...
 
Posts: 4940
Joined: 2013-Jan-Wed-13-Jan
Location: Greenville, SC
Reputation: 496

Re: Play Under Re? Construction

Postby novice » 2018-Sep-Tue-10-Sep

PlayMatrix.jpg

Ended up borrowing the correct bed thermistor from one of the other printrbots around here. When I identify an outside source for another one, will remedy that. Suspect compiling firmware is a couple if not more pay grades above me.

Tried to contact Chris @ Matrix.Precision with the email address posted in the link Kelly provided above; no response. Assembled it as is with the tight Z bearing alignment, thus far on two prints no Z issue seen. Have xtra bearings and Z rods, if it becomes an issue will tear it down and reluctantly file away at the alum carriage slots.

This was a NIB Play and when I started the upper fan did not function, ultimately found an open connection (broken wire) to the fan. Found this instructable on flashing https://www.instructables.com/id/Windows-How-to-Update-Your-Printrbot-Play-1505-Fir/ to follow which provided a valid link to a recent/current Play F6 hexidecimal file and while that was not my fan issue, it was still a productive learning experience on a Holiday that was far too hot and muggy around here to be outside.
  • 0

You do not have the required permissions to view the files attached to this post.
novice
I'm an end stop.
 
Posts: 74
Joined: 2018-Jan-Sat-18-Jan
Location: South of Up North
Reputation: 3


Return to Showcase

Who is online

Users browsing this forum: No registered users and 1 guest

cron