Main board installation

Main board installation

Postby dlw » 2017-Mar-Fri-19-Mar

Main board came yesterday.
Even though its an 'F', its different than what was there. (See attached)
The two white connectors on the right side of photo are both marked fan.
Is the way it is set now correct?

I also bought a heater, glass bed and power supply.
Post about those will follow.

Thanks,
dlw
Printrbot.png
  • 0

You do not have the required permissions to view the files attached to this post.
dlw
I'm an end stop.
 
Posts: 52
Joined: 2016-Sep-Sat-10-Sep
Reputation: 0

Main board installation

Sponsor

Sponsor
 

Re: Main board installation

Postby RetireeJay » 2017-Mar-Fri-21-Mar

One fan is for the print; its speed can be controlled in G-code. The other fan is for the Hot End; it probably comes on at 100% when the Hot End temp is above 50C. Or maybe it's on all the time; I don't know for sure.
  • 0

Printrbot Plus operational January 2013
Brass threaded rods (5/16" X 18) & nuts for Z axis
GT2 belts & pulleys
Cable chain to reduce probability of fatigue failure in wires
E3D V5 Hot End, 0.4mm nozzle, also 0.8 and 0.25 in use occasionally
PB fan mount + 40mm fan -- using printed mount adapter, not the E3D supplied fan
Injection molded extruder gears
Optical Z "endstop" (custom designed and built)
Have used many pounds of T-Glase filament. Now also doing some work with Ninjaflex SemiFlex
Print on glass with Scotch Craft Stick or other glue stick
User avatar
RetireeJay
My next printer is...
 
Posts: 4800
Joined: 2013-Jan-Wed-13-Jan
Location: Greenville, SC
Reputation: 477

Re: Main board installation

Postby dlw » 2017-Mar-Fri-21-Mar

Thanks for replying.
I'm being careful. I've already had to buy one main board. Do not want to buy another.

dlw
  • 0

dlw
I'm an end stop.
 
Posts: 52
Joined: 2016-Sep-Sat-10-Sep
Reputation: 0


Return to General

Who is online

Users browsing this forum: No registered users and 1 guest