Heatbed problem

Heatbed problem

Postby dlw » 2017-Jan-Thu-20-Jan

20170112_165207.jpg


Purchased a heatbed
As shown in the photo, one end is missing.
Where can I get one?
Also, which lead is for the heatbed itself?

dlw
  • 0

You do not have the required permissions to view the files attached to this post.
dlw
I'm an end stop.
 
Posts: 52
Joined: 2016-Sep-Sat-10-Sep
Reputation: 0

Heatbed problem

Sponsor

Sponsor
 

Re: Heatbed problem

Postby AZBotr » 2017-Jan-Thu-20-Jan

The wires with the plug should go to the thermister port on your printrboard to feed the temperature readings. The bare wires would screw into the terminal blocks behind the mosfets on the Rev F boards (opposite side of the board than the thermister port.) Rev D boards I think are in the same area but do have pins to receive a plug. Do you know which board you have?
  • 0

AZBotr
Loading filament...
 
Posts: 18
Joined: 2015-Oct-Tue-21-Oct
Reputation: 4

Re: Heatbed problem

Postby dlw » 2017-Jan-Thu-21-Jan

Thank you for replying.
So, I would have guest right.
Now, I need a good printer board and power supply.

dlw
  • 0

dlw
I'm an end stop.
 
Posts: 52
Joined: 2016-Sep-Sat-10-Sep
Reputation: 0

Re: Heatbed problem

Postby Mooselake » 2017-Jan-Fri-12-Jan

Way back in October you said you were ordering a new Printrboard. Did you receive it, and was it a Rev F? If so, did the new board ever work?

Kirk
  • 0

Modified KickStarter Classic Plus 7/2012
KS Thingybot Delta Pro 10/31/16
User avatar
Mooselake
My next printer is...
 
Posts: 3587
Joined: 2011-Dec-Tue-23-Dec
Location: Moose Swamp, Upper Michigan, USA
Reputation: 172


Return to General

Who is online

Users browsing this forum: No registered users and 2 guests