[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4693: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4695: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4696: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4697: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
Printrbot Talk Forum • View topic - dialing in my simple metal
Page 1 of 1

dialing in my simple metal

PostPosted: 2015-Apr-Mon-22-Apr
by yellow
I've been looking at and wanting to purchase a 3d printer since the original makerbot kits. At that time I thought makerbots would eventually go down in price, but instead they seemed to keep climbing in price. Well years later, I finally took the plunge and ordered a printrbot simple metal from adafruit (they have 10% coupons when you watch their "ask an engineer" show plus free shipping). It arrived last Friday and I've gotten a little time to start working with it. of course I started with the cube and the fan shroud. fan shroud came out ok but I will probably print it again once I am really dialed in. printed a few cubes to try to really dial in the printer, but wasn't having much luck. Started looking around and found this forum. Great information so far and gave me some ideas for settings which I configured in Cura. My prints were better already. Printed a nice filament guide and the calibration steps. I thought they came out really nice, but then I went to print a very small batarang. I noticed the borders were printing good (or at least I thought they were), but the fill was bunching up and looked horrible. the hot end tip would actually drag through the bunched up filament when going back over the fill. so I backed off my z slowly through a few tests from -1.1 to -1.0, and things got better. when I have more time tomorrow I am going to try to back it off a bit more as there is still some bunching and on the last print there was one spot where it got a big booger, for lack of a better explanation. great to find this forum, and any suggestions to help me dial in my printer are much appreciated. I want to start printing some bigger projects.

Filament Guide
IMG_1295(2) - Copy.JPG

steps
IMG_1296(2) - Copy.JPG

booger on print with Z-1.0
IMG_1300(2) - Copy.JPG

top print is Z-1.1 and bottom print is Z-1.0
IMG_1301(2) - Copy.JPG

Cura Settings
layer height: 0.2
shell thickness: 0.8
bottom thickness: 0.6
fill: 20%
print speed: 45
temperature: 200
retraction speed: 40
retraction distance: 4.5
initial layer thickness 0.3
initial layer line width: 100%
travel speed: 60
bottom layer speed 20

Re: dialing in my simple metal

PostPosted: 2015-Apr-Tue-00-Apr
by thawkins
The problem you are describing is quite common and is called "bulldozing". It can be caused by several possible prolems.

1. As you have correctly surmised already, it can be caused by having the wrong initial z value, the approach you are taking is reasonable.
2. It can also be caused by an incorrect steps/mm value on the z axis, this is unlikely in your case as the machine is factory setup. But if all else fails it may be worth looking at.
3. It can be caused by an incorrect E axis steps/mm which controls how much filament the extruder pushes out. Again unlikey but could be worth a look.
4. It can also be caused by a) an excessivly large extrusion multiplier, or b) having plastic fillament that is declared as the wrong width compared to the real size. In most case the filament is 1.75mm but it can be bigger which will cause too much filament to be extruded. Measure the width of your filament in 3 different places and average the result and put it into cura. Check you have the c) nozzle size declared as 0.4mm. all of these parameters can result in overextrusion if not correct.

Re: dialing in my simple metal

PostPosted: 2015-Apr-Tue-07-Apr
by yellow
THawkins, thanks so much for the reply. I am going to do some more fine tuning with the Z axis tonight to see if I can get it where I want it without changing many other settings. Its amazing the difference in clarity of the finished product when printing with clear filament between bad settings and better settings (as I hope everyone can see in the last image).

Your suggestion #3 mentions looking at how much filament the extruder pushes out. While I haven't looked specifically at that, I did have to change the retraction distance as the hot end was just oozing way too much when switching positions. The default setting from printrbot was 4.0 and I changed it to 4.5 which helped a lot. If the Z axis tuning doesn't get me where I want it, I will start looking more in depth on this one.

The filament currently being used is still the sample from printrbot. I pulled out the calipers this morning and checked the width. The filament was close to perfect in all 4 spots that I check, 1.74-1.78 (I assume my measuring caused more variance than the actual size of the filament). I also verified that my nozzle size is set to 0.4.