My first boxes...are they good enough!?!

Discuss your first ever printrbot print

My first boxes...are they good enough!?!

Postby thenightgaunt » 2015-Feb-Fri-16-Feb

Hi everyone. I recently picked up a Simple 1405 rev f and I'm having a lot of fun with the build and even the calibration. It's really exciting as this is my first 3D printer.

So I've been printing the test 3mmbox to calibrate the probe/zaxis and I'm not sure if it's perfect yet. I'm not even sure if the bed's level enough or if that matters 100% at this stage.

EDIT: I'm using Cura if that matters

My first round of calibrations.
1st.JPG


Looking better
.6 & .8.JPG


The other side of the Z=-.8 square from above. Looks good but is it good enough?
.8.JPG


In the last picture there the lines look good but I'm not sure how much I should expect from the Simple 1405. For instance, on the outer edge where 2 lines are merged to make the "frame", should I be able to feel the line between the two with my fingernail?
At the very least the layers look a bit offset.

Any advice?
  • 0

You do not have the required permissions to view the files attached to this post.
thenightgaunt
Loading filament...
 
Posts: 10
Joined: 2015-Feb-Fri-15-Feb
Reputation: 0

My first boxes...are they good enough!?!

Sponsor

Sponsor
 

Re: My first boxes...are they good enough!?!

Postby thenightgaunt » 2015-Feb-Fri-23-Feb

I was able to eliminate a lot of the uneven levels by tightening the belts on the X and Y axis. And the print came out a bit smoother when I calibrated the extruder. I had to set E90.00 as it was over extruding on the default.

On Z-0.8 I can feel the ridge between the lines on the frame of the text box. But on Z-0.9 it's smooth, but it looks like the whole structure is mildly smooshed.
  • 0

thenightgaunt
Loading filament...
 
Posts: 10
Joined: 2015-Feb-Fri-15-Feb
Reputation: 0


Return to My first blob

Who is online

Users browsing this forum: No registered users and 1 guest

cron