Simple Metal 2nd print

Discuss your first ever printrbot print

Simple Metal 2nd print

Postby mcdader » 2015-Feb-Mon-18-Feb

So after cube here is my second print. I think it turned out well. Using Printrbot PLA 190c.

1.jpg


2.jpg
  • 0

You do not have the required permissions to view the files attached to this post.
mcdader
Loading filament...
 
Posts: 20
Joined: 2015-Jan-Wed-00-Jan
Reputation: 0

Simple Metal 2nd print

Sponsor

Sponsor
 

Re: Simple Metal 2nd print

Postby mcdader » 2015-Feb-Tue-14-Feb

So I have been noticing, when it goes to print the skirt, My printrbot doesn't start extruding till half way around skirt. Is this normal?
  • 0

mcdader
Loading filament...
 
Posts: 20
Joined: 2015-Jan-Wed-00-Jan
Reputation: 0

Re: Simple Metal 2nd print

Postby Jdublu » 2015-Feb-Tue-14-Feb

Yes it is normal. Good looking print.
  • 0

Metal Simple
E stepper heatsink w/fan
Z axis stepper heatsink w/fan
Extruder fan
Hotbed relay fan
6"x6" Heater board
40 Amp power supply
Matrix-Precision 8" x 8" aluminum bed X-Y upgrade
Matrix-Precision 10" Z axis upgrade
S. Florida
User avatar
Jdublu
Honeycomb infill 25%...
 
Posts: 265
Joined: 2014-Apr-Mon-08-Apr
Reputation: 13

Re: Simple Metal 2nd print

Postby mcdader » 2015-Feb-Tue-15-Feb

Thanks, think I got lucky. only thing I changed was Z-.8 and temp
  • 0

mcdader
Loading filament...
 
Posts: 20
Joined: 2015-Jan-Wed-00-Jan
Reputation: 0

Re: Simple Metal 2nd print

Postby Jdublu » 2015-Feb-Wed-15-Feb

You could probably go Z -.85 for a little denser first layer, but hell, if it ain't broke, don't fix it.
  • 0

Metal Simple
E stepper heatsink w/fan
Z axis stepper heatsink w/fan
Extruder fan
Hotbed relay fan
6"x6" Heater board
40 Amp power supply
Matrix-Precision 8" x 8" aluminum bed X-Y upgrade
Matrix-Precision 10" Z axis upgrade
S. Florida
User avatar
Jdublu
Honeycomb infill 25%...
 
Posts: 265
Joined: 2014-Apr-Mon-08-Apr
Reputation: 13

Re: Simple Metal 2nd print

Postby mcdader » 2015-Feb-Thu-11-Feb

Thanks,

So another quick question. Trying to print out a few more things and noticing prints smaller than expected. So I printed the Nickle calibration print and the nickle will not fit. Too small. Using my Calliper, I measured all my axis's, when I tell them to move 10mm, they are all moving the correct distance, Also measured my extruder, it is also using the correct amount of filament. Just not sure what to adjust for this.

Using Cura

Layer Height .2
Shell Thickness .8

Fill Bottom/Top thickness .6
Fill Density 100 (for this print)

Print speed 40 mm/s

Temp 198c

filament
diameter 1.75 (checked with calliper)
flow 100%


Nozzle .4

Retraction
speed 30
distance 1

Initial layer thickness .3

Travel speed 70 mm/s
Bottom layer speed 20 mm/s
Minimal layer time (cool) 5 sec

Thanks again for the help.
  • 0

You do not have the required permissions to view the files attached to this post.
mcdader
Loading filament...
 
Posts: 20
Joined: 2015-Jan-Wed-00-Jan
Reputation: 0

Re: Simple Metal 2nd print

Postby mcdader » 2015-Feb-Wed-00-Feb

So I have given up on the previous issue, but now have another. Seems the bed is lower in the back and from left front to right rear is sloping. Contacted support, but waiting to see what I should do. It is causing prints using the whole bed not to work. The low corner tends to print poorly and detach from bed.

Measurements are from G30 command
  • 0

You do not have the required permissions to view the files attached to this post.
mcdader
Loading filament...
 
Posts: 20
Joined: 2015-Jan-Wed-00-Jan
Reputation: 0


Return to My first blob

Who is online

Users browsing this forum: No registered users and 1 guest

cron