Why does my printrbot simple keep doing this?

Discuss your first ever printrbot print

Why does my printrbot simple keep doing this?

Postby CamBowes » 2015-Jan-Sat-11-Jan

I have been trying to print my 5mm calibration cube all day and it just keeps messing up!
Can someone tell me whats wrong and how to fix this?
(Sorry about picture orientation)
Thank You :)
  • 0

You do not have the required permissions to view the files attached to this post.
CamBowes
Waiting to connect to printer...
 
Posts: 4
Joined: 2015-Jan-Sat-10-Jan
Reputation: 0

Why does my printrbot simple keep doing this?

Sponsor

Sponsor
 

Re: Why does my printrbot simple keep doing this?

Postby Mooselake » 2015-Jan-Sat-11-Jan

It looks like an axis, probably the Y (not quite sure what the orientation is in the picture) is slipping. Check the setscrews on your belt pulleys, or (if you have the string drive version) that the string isn't slipping.

Kirk
  • 0

Modified KickStarter Classic Plus 7/2012
KS Thingybot Delta Pro 10/31/16
User avatar
Mooselake
My next printer is...
 
Posts: 3561
Joined: 2011-Dec-Tue-23-Dec
Location: Moose Swamp, Upper Michigan, USA
Reputation: 171

Re: Why does my printrbot simple keep doing this?

Postby CamBowes » 2015-Jan-Sat-13-Jan

i adjusted the string on the y axis but the result was the same :/
  • 0

You do not have the required permissions to view the files attached to this post.
CamBowes
Waiting to connect to printer...
 
Posts: 4
Joined: 2015-Jan-Sat-10-Jan
Reputation: 0

Re: Why does my printrbot simple keep doing this?

Postby DonaldJ » 2015-Jan-Sat-15-Jan

To my eyes, that looks like extrusion related issues with possible infill and layer height problems.

What were the slicer settings?
  • 0

DonaldJ
Support material...
 
Posts: 499
Joined: 2012-Aug-Mon-04-Aug
Location: Chicago IL
Reputation: 29

Re: Why does my printrbot simple keep doing this?

Postby Mooselake » 2015-Jan-Sat-16-Jan

DonaldJ wrote:To my eyes, that looks like extrusion related issues with possible infill and layer height problems.

That, too, but it doesn't explain how the print keeps shifting the left and it might be a side effect of printing over air. Over on the left the skirt stops abruptly, with a blob at the end on the left like it stayed there too long. EIther something's loose, hanging up occasionally when it moves to the right causing the left shift - maybe the filament is hanging up when it moves that direction and causes extra drag. Another possibility is the motor current needs to be increased, but I'd put that one at a little lower likelihood since it should affect both directions.

If you watch it when it's printing do you notice anything unusual? Does it pause when it should be moving? Does it look like the filament or something else is hanging up and keeping the carriage from moving? If you move the carriage with the manual control buttons does it give you the same kind of hangup in just one direction?

Kirk
  • 0

Modified KickStarter Classic Plus 7/2012
KS Thingybot Delta Pro 10/31/16
User avatar
Mooselake
My next printer is...
 
Posts: 3561
Joined: 2011-Dec-Tue-23-Dec
Location: Moose Swamp, Upper Michigan, USA
Reputation: 171

Re: Why does my printrbot simple keep doing this?

Postby subether » 2015-Jan-Sat-21-Jan

Check the tension on the X axis as well? (it'll be under the bed)

Ive had that happen to me on the Y axis when the end gets hung up on the thing it's printing and caused the stepper to skip a couple steps; It's a large enough mass on the bed that the print doesn't break free.
  • 0

User avatar
subether
Levelling print bed...
 
Posts: 40
Joined: 2014-Dec-Mon-21-Dec
Location: Arizona, US, Sol3, Milky Way, Universe 5218673
Reputation: 2

Re: Why does my printrbot simple keep doing this?

Postby CamBowes » 2015-Jan-Sun-05-Jan

These are my slic3r settings
  • 0

You do not have the required permissions to view the files attached to this post.
CamBowes
Waiting to connect to printer...
 
Posts: 4
Joined: 2015-Jan-Sat-10-Jan
Reputation: 0

Re: Why does my printrbot simple keep doing this?

Postby CamBowes » 2015-Jan-Sun-09-Jan

Its working now but having problems with having the print stick to the bed? - Any tips?
  • 0

CamBowes
Waiting to connect to printer...
 
Posts: 4
Joined: 2015-Jan-Sat-10-Jan
Reputation: 0

Re: Why does my printrbot simple keep doing this?

Postby RetireeJay » 2015-Jan-Sun-09-Jan

viewtopic.php?f=16&t=7033

(No offense, but this should have been pretty easy to find. It's "sticky" in the Newbie section of hardware and mechanics)
  • 0

Printrbot Plus operational January 2013
Brass threaded rods (5/16" X 18) & nuts for Z axis
GT2 belts & pulleys
Cable chain to reduce probability of fatigue failure in wires
E3D V5 Hot End, 0.4mm nozzle, also 0.8 and 0.25 in use occasionally
PB fan mount + 40mm fan -- using printed mount adapter, not the E3D supplied fan
Injection molded extruder gears
Optical Z "endstop" (custom designed and built)
Have used many pounds of T-Glase filament. Now also doing some work with Ninjaflex SemiFlex
Print on glass with Scotch Craft Stick or other glue stick
User avatar
RetireeJay
My next printer is...
 
Posts: 4900
Joined: 2013-Jan-Wed-13-Jan
Location: Greenville, SC
Reputation: 491

Re: Why does my printrbot simple keep doing this?

Postby Snowbound » 2015-Jan-Fri-16-Jan

I've found that wiping the blue painters tape with rubbing alcohol significantly increases adhesion. I don't use it all the time, but if I have trouble with something sticking like a long narrow piece a quick wipe down always fixes the problem. In fact, it sticks so well that afterwards I generally need to wet the base to get the tape remanints off the printed part.
  • 0

User avatar
Snowbound
Levelling print bed...
 
Posts: 31
Joined: 2015-Jan-Wed-20-Jan
Reputation: 2

Re: Why does my printrbot simple keep doing this?

Postby Mooselake » 2015-Jan-Sat-12-Jan

Elmers's Washable School Glue Stick. I won't print without it, and I've tried quite a few different methods of getting prints to stick the last few years.

Like Jay said, this question comes up and is answered way too regularly. You're probably new to forums, but it's good forum etiquette to search first; some forums would have blasted you for not doing so, but we're more polite here.

KIrk
  • 0

Modified KickStarter Classic Plus 7/2012
KS Thingybot Delta Pro 10/31/16
User avatar
Mooselake
My next printer is...
 
Posts: 3561
Joined: 2011-Dec-Tue-23-Dec
Location: Moose Swamp, Upper Michigan, USA
Reputation: 171

Re: Sticking to Bed

Postby armandd » 2015-Mar-Tue-19-Mar

Hi,

I tried glue sticks and such, and couldn't get a nice even layer. Now I make a wash of %50 Elmer's glue to %50 water. I brush on the wash very lightly, wait a few seconds, then wipe off the excess with a lint free cloth. Wait a minute for the coating to dry, and away I go. (The first time I tried this, I waited too long before wiping the excess, and the glue layer was too heavy. I had to peal off the painters tape to get the part off.)
  • 0

armandd
Waiting to connect to printer...
 
Posts: 5
Joined: 2015-Mar-Tue-19-Mar
Reputation: 0


Return to My first blob

Who is online

Users browsing this forum: No registered users and 1 guest