My first print on used Jr

Discuss your first ever printrbot print

My first print on used Jr

Postby morbidmind6 » 2014-Feb-Fri-18-Feb

Hello everybody I just recently acquired a used printrbot Jr My first print on used Jr V1. Yes I know, getting a used one when was the first thought. But as a cancer patient my funds had dwindled to nothing along with my life. And this was the only chance that I would ever have one of these great little machines. It was kind of one of those bucket list things. But anyway here are my first prints. I have totally rebuilt the Jr after I got it. It was totally screwed up and one motor was wired backward. It seems that everything is working, and I tried to do some calibrations. As you can see from the prints I did it starts off really good. Then all of a sudden everything, goes to hell. It's like the taller it gets it starts to rub or build up too much. I know I'm far from having it calibrated perfectly. But any help would be greatly appreciated. Like what are the best settings for a version 1 Jr. I have done a search but there are so many different answers for everything. Really just like to have some fun with this while am able to. Also what are some of the best upgrades for it. It seems to have come with a heated bed, but it does not work because the power supply needs upgrade. Thank you all in advance
  • 0

You do not have the required permissions to view the files attached to this post.
morbidmind6
Loading filament...
 
Posts: 10
Joined: 2014-Feb-Fri-01-Feb
Reputation: 0

My first print on used Jr

Sponsor

Sponsor
 

Re: My first print on used Jr

Postby Node7Elec » 2014-Feb-Sat-00-Feb

I would recommend getting a fan.
Also check out this: http://www.thingiverse.com/thing:24238/#instructions

I hope you are able to win your battle and get your printer running!

Best Luck!
  • 0

There is always time for another print!

   Printrbot Simple           Printrbot Orignal           
-RPi Printing server       -Work in progress           
-Custom Z-Axis Knob    Need Something 3D Printed?                                                   
-Glass Printbed
User avatar
Node7Elec
Waiting for printbed temp...
 
Posts: 122
Joined: 2013-Oct-Sat-18-Oct
Location: BC, Canada
Reputation: 11

Re: My first print on used Jr

Postby morbidmind6 » 2014-Feb-Sat-01-Feb

It has a fan already on it, and I have seen it run. I'm also reading the link you added, trying to get it figured out. Also thank you, I try. Life is just what it is, some days good a lot of days bad.
  • 0

morbidmind6
Loading filament...
 
Posts: 10
Joined: 2014-Feb-Fri-01-Feb
Reputation: 0

Re: My first print on used Jr

Postby morbidmind6 » 2014-Feb-Sun-06-Feb

I have spent last 2 days setting it up. But no matter it will not print the top 3 blocks. It prints perfect up till that point. I have set steps, setup E. Why will it start messing up just at that point? I have checked out every part for free movement. Check that things are tight enough. I'm just kinda stumped, anyone have any Ideals? Thank you
  • 0

morbidmind6
Loading filament...
 
Posts: 10
Joined: 2014-Feb-Fri-01-Feb
Reputation: 0

Re: My first print on used Jr

Postby RetireeJay » 2014-Feb-Sun-11-Feb

It looks like the typical case of printing an object with a small area: one layer gets printed, and before it can cool and harden, the printhead comes back around and tries to print a new layer on top of it. When the older layer is still mush, then the new layer can't be laid down properly.

The primary solution people use for this is to print more than one object on the platform at the same time. As the printhead moves back and forth between the two objects, the objects have time to cool.

Also, use the lowest extruder temperature that will give you reliable extrusion without jamming. And try slowing the speed of the print way down, like to 20% of normal speed or less.
  • 0

Printrbot Plus operational January 2013
Brass threaded rods (5/16" X 18) & nuts for Z axis
GT2 belts & pulleys
Cable chain to reduce probability of fatigue failure in wires
E3D V5 Hot End, 0.4mm nozzle, also 0.8 and 0.25 in use occasionally
PB fan mount + 40mm fan -- using printed mount adapter, not the E3D supplied fan
Injection molded extruder gears
Optical Z "endstop" (custom designed and built)
Have used many pounds of T-Glase filament. Now also doing some work with Ninjaflex SemiFlex
Print on glass with Scotch Craft Stick or other glue stick
"My next printer is..." Prusa i3 MK3, upgraded to MK3S
User avatar
RetireeJay
My next printer is...
 
Posts: 5002
Joined: 2013-Jan-Wed-13-Jan
Location: Greenville, SC
Reputation: 498

Re: My first print on used Jr

Postby morbidmind6 » 2014-Feb-Sun-12-Feb

Thank you for replying. Which setting would be the one to slow the speed of printing. Sorry for all the dumb questions,
  • 0

morbidmind6
Loading filament...
 
Posts: 10
Joined: 2014-Feb-Fri-01-Feb
Reputation: 0

Re: My first print on used Jr

Postby RetireeJay » 2014-Feb-Sun-15-Feb

If you are using Repetier Host, there is a "Feedrate" slider on the Manual control tab. You can leave it at the default 100% for layers with large areas, and then slow it down to 20% for layers with small areas.

There are also more than half-a-dozen speed settings in Slic3r, including some for "small layers." Look both in "Print Settings" - "Speed" and in "Filament Settings" - "Cooling"
  • 0

Printrbot Plus operational January 2013
Brass threaded rods (5/16" X 18) & nuts for Z axis
GT2 belts & pulleys
Cable chain to reduce probability of fatigue failure in wires
E3D V5 Hot End, 0.4mm nozzle, also 0.8 and 0.25 in use occasionally
PB fan mount + 40mm fan -- using printed mount adapter, not the E3D supplied fan
Injection molded extruder gears
Optical Z "endstop" (custom designed and built)
Have used many pounds of T-Glase filament. Now also doing some work with Ninjaflex SemiFlex
Print on glass with Scotch Craft Stick or other glue stick
"My next printer is..." Prusa i3 MK3, upgraded to MK3S
User avatar
RetireeJay
My next printer is...
 
Posts: 5002
Joined: 2013-Jan-Wed-13-Jan
Location: Greenville, SC
Reputation: 498

Re: My first print on used Jr

Postby morbidmind6 » 2014-Feb-Sun-17-Feb

After trying the speed setting and rechecking the setup. I'm thinking something is maybe wrong with the Z or feed. The problem starts at the same place every time. It like it starts to over feed or the Z starts moving to slow.after the 3rd roll off blocks it starts dragging and pushing PLA off the sides. I have lowered temps changed speeds, rechecked everything. I just don't get it, may need to just hang it up. Anyone else have this problem? Thanks for the help
  • 0

You do not have the required permissions to view the files attached to this post.
morbidmind6
Loading filament...
 
Posts: 10
Joined: 2014-Feb-Fri-01-Feb
Reputation: 0

Re: My first print on used Jr

Postby RetireeJay » 2014-Feb-Sun-22-Feb

These samples look bulging, like the extruder calibration is off. There are plenty of posts in the forum about calibrating your extruder.

Did you try printing two objects at once?
  • 0

Printrbot Plus operational January 2013
Brass threaded rods (5/16" X 18) & nuts for Z axis
GT2 belts & pulleys
Cable chain to reduce probability of fatigue failure in wires
E3D V5 Hot End, 0.4mm nozzle, also 0.8 and 0.25 in use occasionally
PB fan mount + 40mm fan -- using printed mount adapter, not the E3D supplied fan
Injection molded extruder gears
Optical Z "endstop" (custom designed and built)
Have used many pounds of T-Glase filament. Now also doing some work with Ninjaflex SemiFlex
Print on glass with Scotch Craft Stick or other glue stick
"My next printer is..." Prusa i3 MK3, upgraded to MK3S
User avatar
RetireeJay
My next printer is...
 
Posts: 5002
Joined: 2013-Jan-Wed-13-Jan
Location: Greenville, SC
Reputation: 498

Re: My first print on used Jr

Postby morbidmind6 » 2014-Feb-Sun-22-Feb

It was, off pretty bad to. Even though I checked it many times. Doing test now. Thank's for all the help.
  • 0

morbidmind6
Loading filament...
 
Posts: 10
Joined: 2014-Feb-Fri-01-Feb
Reputation: 0

Re: My first print on used Jr

Postby morbidmind6 » 2014-Feb-Sun-23-Feb

Well, look at that, LOL getting much better, just have to get the very last top cube. My extruder calibration was off pretty good, but its pretty much dead on now. I even broke the digital calipers out which is really a must to get it right. I really appreciate you have patient with my ongoing questions. I'm sure I will have more. No I have not tried printing two things at once yet. I'm trying to use up a bunch of random pieces of PLA. They are pretty much just long enough to make the calibration squares. Just like to say thanks again
  • 0

You do not have the required permissions to view the files attached to this post.
morbidmind6
Loading filament...
 
Posts: 10
Joined: 2014-Feb-Fri-01-Feb
Reputation: 0

Re: My first print on used Jr

Postby Hadesblue » 2014-Feb-Tue-22-Feb

i would try reducing your hot-end temperature for your PLA, a few degrees can make a huge difference, the temperature will vary depending on the batch of PLA your using, so you can only determine the perfect temperature through trial and error.
  • 0

Hadesblue
Levelling print bed...
 
Posts: 30
Joined: 2013-Mar-Thu-20-Mar
Reputation: 0

Re: My first print on used Jr

Postby eckerput » 2014-Feb-Wed-12-Feb

If you print two of these at once, that last cube will be much better. It's just too small of an area for our printers to print without heating it up to the point it gets too soft.
  • 0

Printrbot LC (November 2012)
+ Bed Leveler, Bed Stabilizer, Y Belt Tensioner
Thingiverse Profile
eckerput
Honeycomb infill 25%...
 
Posts: 292
Joined: 2012-Nov-Sat-09-Nov
Location: Midland, Michigan
Reputation: 17

Re: My first print on used Jr

Postby Node7Elec » 2014-Mar-Wed-21-Mar

Glad you are having more success!
  • 0

There is always time for another print!

   Printrbot Simple           Printrbot Orignal           
-RPi Printing server       -Work in progress           
-Custom Z-Axis Knob    Need Something 3D Printed?                                                   
-Glass Printbed
User avatar
Node7Elec
Waiting for printbed temp...
 
Posts: 122
Joined: 2013-Oct-Sat-18-Oct
Location: BC, Canada
Reputation: 11

Re: My first print on used Jr

Postby morbidmind6 » 2014-Mar-Sat-13-Mar

THank you again for all the help. I have been making a few things and starting testing printing at .1. I changed the lower bed to a more level clear base and added a 6" x 6" alum print bed. Its seems i'm still getting scraping and can't figure out why. Here is a iphone case I printed at .1 and you can see how rough it is from what I think is scrapings being pushed aside. Any Ideals. I have been over this thing with fine tooth comb even leveled bed with feeler gauges.
  • 0

You do not have the required permissions to view the files attached to this post.
morbidmind6
Loading filament...
 
Posts: 10
Joined: 2014-Feb-Fri-01-Feb
Reputation: 0


Return to My first blob

Who is online

Users browsing this forum: No registered users and 1 guest