Why are the post dates all screwed up?

Discussions about the forum. How to expand and enhance it.

Why are the post dates all screwed up?

Postby RudeJoe » 2013-Nov-Wed-11-Nov

I see I joined in the future and I see my posts are dated in the future. Is this a setting on my end or is something screwed up with the site? Thanks
  • 0

RudeJoe
Waiting to connect to printer...
 
Posts: 8
Joined: 2013-Nov-Sat-13-Nov
Reputation: 0

Why are the post dates all screwed up?

Sponsor

Sponsor
 

Re: Why are the post dates all screwed up?

Postby RetireeJay » 2013-Nov-Wed-13-Nov

Maybe it has something to do with your time zone. Or maybe it's the way your computer OS is interpreting the date information and displaying it on your screen. There are different conventions in different parts of the world for how dates are displayed. One would think that the underlying data would be consistent across all of the Internet, but maybe not always...

On my screen, your original post in this thread is showing 06 Nov 2013 12:01, which seems very reasonable.
(I'm running Windows 7, and using Firefox as my browser)
  • 0

Printrbot Plus operational January 2013
Brass threaded rods (5/16" X 18) & nuts for Z axis
GT2 belts & pulleys
Cable chain to reduce probability of fatigue failure in wires
E3D V5 Hot End, 0.4mm nozzle, also 0.8 and 0.25 in use occasionally
PB fan mount + 40mm fan -- using printed mount adapter, not the E3D supplied fan
Injection molded extruder gears
Optical Z "endstop" (custom designed and built)
Have used many pounds of T-Glase filament. Now also doing some work with Ninjaflex SemiFlex
Print on glass with Scotch Craft Stick or other glue stick
User avatar
RetireeJay
My next printer is...
 
Posts: 4666
Joined: 2013-Jan-Wed-13-Jan
Location: Greenville, SC
Reputation: 477

Re: Why are the post dates all screwed up?

Postby ahaer » 2013-Nov-Wed-15-Nov

what I'm seeing
#1 by RudeJoe » 2013-Nov-Wed-11-Nov
#2 by RetireeJay » 2013-Nov-Wed-13-Nov
  • 0

Original PrintrBot Simple Beta Owner, upgraded to V2 with
- 360mm GT2 belt-driven X axis (thing:215294 + thing:24061)
- 160mm GT2 belt-driven Y axis (thing:229854)
- 360mm x 160mm bed for GT2 belt-driven X axis (thing:240601)
- 160mm Z axis (thing:215625)
- LED light ring and 40mm fan mount (thing:217224)
Created second printer from Makers kit 1405 upgrade and spare parts with
- Aluminum Extrunder V1, UBIS 13S hot end
- 190mm metal bed
- 160mm z travel
- 1U PC Power supply
User avatar
ahaer
Solid infill...
 
Posts: 221
Joined: 2013-May-Fri-11-May
Location: Brunswick, ME
Reputation: 32

Re: Why are the post dates all screwed up?

Postby ahaer » 2013-Nov-Wed-16-Nov

to fix click on "user control panel" (top left, under big red "printrbot") then pick "Board Preferences" tab then pick real value for "My Data Format"

When I went in there it was set to Custom... Now that I picked something from the drop down list it is correct...
  • 1

Original PrintrBot Simple Beta Owner, upgraded to V2 with
- 360mm GT2 belt-driven X axis (thing:215294 + thing:24061)
- 160mm GT2 belt-driven Y axis (thing:229854)
- 360mm x 160mm bed for GT2 belt-driven X axis (thing:240601)
- 160mm Z axis (thing:215625)
- LED light ring and 40mm fan mount (thing:217224)
Created second printer from Makers kit 1405 upgrade and spare parts with
- Aluminum Extrunder V1, UBIS 13S hot end
- 190mm metal bed
- 160mm z travel
- 1U PC Power supply
User avatar
ahaer
Solid infill...
 
Posts: 221
Joined: 2013-May-Fri-11-May
Location: Brunswick, ME
Reputation: 32

Re: Why are the post dates all screwed up?

Postby dragonflysg » 2013-Nov-Thu-06-Nov

thanks for the tip.. thought something wrong with the forum. so it was all just a setting issue.
  • 0

Printrbot Jr V2 (now printing)
dragonflysg
Levelling print bed...
 
Posts: 31
Joined: 2013-Nov-Mon-08-Nov
Reputation: 2


Return to Forum talk

Who is online

Users browsing this forum: No registered users and 1 guest