Help in SF Bay Area for utterly failed printrbot

Alaska, Washington, Oregon, California, Hawaii

Help in SF Bay Area for utterly failed printrbot

Postby yootis » 2015-Mar-Thu-02-Mar

I've had my Printrbot Simple Metal for a couple of months now. At first it seemed to work ok, producing reasonable prints. But for about 2 weeks now, it won't do a print without it coming unstuck, missing steps, dropping giant gobs of plastic, etc. I've gone through half a kg of PLA without even being able to print a simple calibration cube. Bed leveling doesn't work

I think I've done everything you're supposed to do to fix this, but nothing works. Is there anyone in the SF Bay area who really knows what they are doing who could take a look at this with me to help me out? I'm willing to pay in food, beer, or PLA :)

What started out as a fun hobby to make toys for my son has turned into nightly frustration and anger and I'm nearly ready to give up.
  • 0

yootis
Waiting to connect to printer...
 
Posts: 9
Joined: 2015-Mar-Thu-02-Mar
Reputation: 0

Help in SF Bay Area for utterly failed printrbot

Sponsor

Sponsor
 

Re: Help in SF Bay Area for utterly failed printrbot

Postby PxT » 2015-Mar-Thu-09-Mar

[mod note: moved this to the regional sub-forum for better visibility]

I am in Sacramento, if you happen to be coming out this way for any reason I'd be glad to help. I do travel to the San Jose area for work occasionally, where in the Bay Area are you?
  • 0

User avatar
PxT
Print complete...
 
Posts: 1331
Joined: 2011-Dec-Mon-16-Dec
Location: Sacramento, CA
Reputation: 96

Re: Help in SF Bay Area for utterly failed printrbot

Postby Corey Warren » 2015-Mar-Thu-10-Mar

I have a Metal Simple and 2 other Jon Bot's I've built. I don't think I'll ever be able to call myself an expert at any of this, but, I'm willing to take a look and see if I can offer anything useful to help your issues. I'm in Sunnyvale.
It's tax season and I have to work this Saturday but I am free on Sunday.

I can remember all the issues I had with my original wood simple and I know how frustrating it can be. With enough patience and perseverance I'm sure we can work out the issues together and with the help of this community.

I'll try and send you a personal note with my contact information.
  • 0

Corey Warren
Waiting for printbed temp...
 
Posts: 109
Joined: 2014-Feb-Wed-14-Feb
Reputation: 5

Re: Help in SF Bay Area for utterly failed printrbot

Postby yootis » 2015-Mar-Tue-16-Mar

Thanks, guys. I'm in Los Gatos, but the printrbot is small enough I can carry it to my office in Santa Clara easily.
  • 0

yootis
Waiting to connect to printer...
 
Posts: 9
Joined: 2015-Mar-Thu-02-Mar
Reputation: 0

Re: Help in SF Bay Area for utterly failed printrbot

Postby PxT » 2015-Mar-Wed-10-Mar

I'll be in Sunnyvale on Monday. Will PM you.
  • 0

User avatar
PxT
Print complete...
 
Posts: 1331
Joined: 2011-Dec-Mon-16-Dec
Location: Sacramento, CA
Reputation: 96

Re: Help in SF Bay Area for utterly failed printrbot

Postby UnclePsycho » 2015-Sep-Sat-21-Sep

When mine went wild, I got a new board (From Printrbot website) .... plugged it in and it's worked perfect...

Since this thread looks like it's from March?? I trust you have resolved this and have been printing happily ever since.....
  • 0

UnclePsycho
Loading filament...
 
Posts: 17
Joined: 2014-Nov-Sun-14-Nov
Reputation: 0

Re: Help in SF Bay Area for utterly failed printrbot

Postby Mooselake » 2015-Sep-Sun-08-Sep

At this point it's called posting in a zombie topic. Yootis hasn't been back here since March 15, 6 months ago - if you click on the highlighted user name in the post it'll take you to his profile (tapatalk, etc, should have similar options), where you can see when he visited last.

I also hope he resolved it, and it didn't end up as Mr. Printrbot meets Mr. Sledgehammer.

Kirk
  • 0

Modified KickStarter Classic Plus 7/2012
KS Thingybot Delta Pro 10/31/16
User avatar
Mooselake
My next printer is...
 
Posts: 3494
Joined: 2011-Dec-Tue-23-Dec
Location: Moose Swamp, Upper Michigan, USA
Reputation: 170

Re: Help in SF Bay Area for utterly failed printrbot

Postby yootis » 2016-Dec-Mon-01-Dec

Well, I sort of got it to work, but basically got sick of the printrbot because it was so unreliable. I picked it up again last month, switched to Slic3r and was able to get things working ok. Then I got one jam and the hotend cracked open immediately. Bought a new UBIS 13S metal hot end, and now nothing works. I can't get anything to stick to the bed at all.
  • 0

yootis
Waiting to connect to printer...
 
Posts: 9
Joined: 2015-Mar-Thu-02-Mar
Reputation: 0

Re: Help in SF Bay Area for utterly failed printrbot

Postby frankv » 2016-Dec-Mon-14-Dec

Describe "nothing works" in detail please.

Not sticking to the bed is typically due to Z=0 being set too high above the bed. Are you using auto-leveling? Or manually setting Z using a piece of paper?
  • 0

frankv
First blob a success!
 
Posts: 511
Joined: 2015-Jan-Thu-12-Jan
Reputation: 17

Re: Help in SF Bay Area for utterly failed printrbot

Postby Mooselake » 2016-Dec-Wed-12-Dec

3D printing has a steep learning curve (we've all been there, surprised my plywood bot didn't end up in the woodstove) like many hobbies, but once you learn the basics it gets a lot easier. I see you've had an offer of local help from a well known expert but disappeared before he offered.

Try explaining your problems in specific simple terms with as much detail as possible, don't worry about getting the buzzwords right. You can upload and attach pictures (worth a thousand words...).

You local school might have a class and teacher that can help; even here in the isolated moose swamp the high school does. We also have MTU, the Mooseville Technological University (or something like that :) ) with an active 3D printing community and faculty member. A bit of hands on assistance can get you past the bumps

Kirk
  • 0

Modified KickStarter Classic Plus 7/2012
KS Thingybot Delta Pro 10/31/16
User avatar
Mooselake
My next printer is...
 
Posts: 3494
Joined: 2011-Dec-Tue-23-Dec
Location: Moose Swamp, Upper Michigan, USA
Reputation: 170

Re: Help in SF Bay Area for utterly failed printrbot

Postby yootis » 2016-Dec-Wed-19-Dec

Increasing temp by 20C got me back to the performance of the old hot end. Maybe the 13S has different calibration or something.
  • 0

yootis
Waiting to connect to printer...
 
Posts: 9
Joined: 2015-Mar-Thu-02-Mar
Reputation: 0


Return to Pacific

Who is online

Users browsing this forum: No registered users and 1 guest

cron