[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4693: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4695: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4696: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4697: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
Printrbot Talk Forum • View topic - Simple Metal stops moving and just extrudes a blob

Simple Metal stops moving and just extrudes a blob

Problems with your print or projects? talk here

Simple Metal stops moving and just extrudes a blob

Postby keeleon » 2015-Nov-Wed-00-Nov

  • 0

You do not have the required permissions to view the files attached to this post.
keeleon
Waiting to connect to printer...
 
Posts: 2
Joined: 2015-Nov-Wed-00-Nov
Reputation: 0

Simple Metal stops moving and just extrudes a blob

Sponsor

Sponsor
 

Re: Simple Metal stops moving and just extrudes a blob

Postby cacb » 2015-Nov-Wed-10-Nov

The message "Recv: Error:Line Number is not Last Line Number+1, Last Line: 365" certainly looks like a communication problem to me. I did see the exact same thing when I printed from Windows when my printer was new. In my case the USB connection was lost at different times in the same print just like you explain. You could always try another USB cable and see if it helps, but I think this is a problem that has a cause somewhere in Windows. I kept my USB cable and simply printed from Linux instead and the problems were gone.
  • 0

Printrbot Simple Metal Kit + heated bed upgrade. KISSlicer (Kubuntu/Win7), OctoPrint (wireless Raspberry Pi model B) - http://arnholm.org/
cacb
Support material...
 
Posts: 405
Joined: 2015-Mar-Sun-06-Mar
Location: Norway
Reputation: 18

Re: Simple Metal stops moving and just extrudes a blob

Postby keeleon » 2015-Nov-Wed-11-Nov

Well, like I said, I THINK the comm error is because I unplugged it. I let the blob go once last night, and it did like 6 quick bursts of the extruder, and then proceeds to print like normal. Except now theres a big blob that catches on the head and rips the print off, so it still cant continue. I've tried multiple cables, and I've even tried the SD card, and it did the same thing there too. :( I also flashed the firmware to rev 5.0
  • 0

keeleon
Waiting to connect to printer...
 
Posts: 2
Joined: 2015-Nov-Wed-00-Nov
Reputation: 0

Re: Simple Metal stops moving and just extrudes a blob

Postby seanc » 2015-Dec-Tue-02-Dec

Did you ever figure this out? I just got a printrbot simple and it does the same thing. I have had to prints now where it just stops for a second and extrudes a blob. Currently on Windows. Have reflashed the thing twice now (due to other reasons).

Edit: I have done full prints where it did not stop and blob.
  • 0

seanc
Waiting to connect to printer...
 
Posts: 3
Joined: 2015-Dec-Tue-02-Dec
Reputation: 0

Re: Simple Metal stops moving and just extrudes a blob

Postby seanc » 2016-Jan-Fri-23-Jan

Not exactly sure what the issue is. Strange that all axis stop moving but the extruder keeps chugging away... Think I will have to try different software.

IMG_20160108_232309705.jpg

IMG_20160108_232248910.jpg
  • 0

You do not have the required permissions to view the files attached to this post.
seanc
Waiting to connect to printer...
 
Posts: 3
Joined: 2015-Dec-Tue-02-Dec
Reputation: 0

Re: Simple Metal stops moving and just extrudes a blob

Postby accuprintr » 2016-Jan-Fri-10-Jan

I was told by support to flash the firmware and it fixed the issue. My printer was also loosing connectivity in Windows 10, so I decided to use Windows 8.1. Here is a link to a guide on how to flash your firmware. https://printrbot.dozuki.com/c/Firmware

I had several cases when printer would just freeze mid print and would not be detected by computer. After I flashed the firmware the printer was detected again.
  • 0

Proud owner of:
Printrbot Simple with Simple XL Upgrade kit, Printrbot Jr. V1/Jr. V2, Printrbot Simple Metal and Printrbot Original.
User avatar
accuprintr
Waiting for extruder temp...
 
Posts: 87
Joined: 2013-Dec-Thu-16-Dec
Location: Minneapolis, MN
Reputation: 1

Re: Simple Metal stops moving and just extrudes a blob

Postby seanc » 2016-May-Mon-12-May

Flashed firmware multiple and continued with the issue. Downgraded to a older firmware (forget what version) and so far have done 2 longer prints and no blobs. It was happening previously on even very short prints (5 min), so hoping it will continue to function properly. :)
  • 0

seanc
Waiting to connect to printer...
 
Posts: 3
Joined: 2015-Dec-Tue-02-Dec
Reputation: 0


Return to Project troubleshooting

Who is online

Users browsing this forum: No registered users and 1 guest

cron