Repetier 1.6.1 - output power display??

Talk about using software tools, drivers etc

Repetier 1.6.1 - output power display??

Postby RetireeJay » 2016-Feb-Tue-18-Feb

Through several versions of Repetier, I've been able to see the graph of the output power to my hot end and heated bed. But the latest version shows no power indication for the hot end (the graph is there, but blank or zero). I went back to 1.6.0, and it did show the power successfully - although both versions seem to max out at 50% instead of 100%.

But this got me curious - what is the G-code command that Repetier has been using to get a readout of the actual power being delivered? I can't find it in any list of G-code commands.

Not a disabling problem by any means, but curious nonetheless. And I can't seem to get registered to participate in the Repetier forum; it tells me it's sending me an e-mail, but nothing ever arrives. (Yes, I've checked the spam folder.)
  • 0

Printrbot Plus operational January 2013
Brass threaded rods (5/16" X 18) & nuts for Z axis
GT2 belts & pulleys
Cable chain to reduce probability of fatigue failure in wires
E3D V5 Hot End, 0.4mm nozzle, also 0.8 and 0.25 in use occasionally
PB fan mount + 40mm fan -- using printed mount adapter, not the E3D supplied fan
Injection molded extruder gears
Optical Z "endstop" (custom designed and built)
Have used many pounds of T-Glase filament. Now also doing some work with Ninjaflex SemiFlex
Print on glass with Scotch Craft Stick or other glue stick
"My next printer is..." Prusa i3 MK3
User avatar
RetireeJay
My next printer is...
 
Posts: 4908
Joined: 2013-Jan-Wed-13-Jan
Location: Greenville, SC
Reputation: 491

Repetier 1.6.1 - output power display??

Sponsor

Sponsor
 

Return to Software usage talk

Who is online

Users browsing this forum: No registered users and 3 guests