Centered in slicer, not on machine

Troubleshooting talk for software

Centered in slicer, not on machine

Postby masonmongeon » 2015-Apr-Fri-08-Apr

So I've got a Simple metal (1403) rev F. I'm using Simplify3D as my slicing and machine control software and their "Printrbot Metal Simple" pre-defined settings tweaked a tiny bit, and it prints great, with one issue... The center of the bed is roughly 25mm off center to the right. In the slicer it shows the object in the middle of the build plate, but physically it's ~25mm to the right on the real build plate. It's a real pain in the a$$ when trying to build right up to the limits of the machine. Any idea whats going on with this? how to get it to center again?
  • 0

2015 PrintrBot Simple Metal (Rev F)
masonmongeon
Waiting to connect to printer...
 
Posts: 6
Joined: 2015-Mar-Mon-12-Mar
Reputation: 0

Centered in slicer, not on machine

Sponsor

Sponsor
 

Re: Centered in slicer, not on machine

Postby etxbkst » 2015-Apr-Fri-08-Apr

Z probe offset? Check your m212 readout.
  • 0

etxbkst
Waiting for extruder temp...
 
Posts: 97
Joined: 2013-Aug-Fri-00-Aug
Reputation: 2

Re: Centered in slicer, not on machine

Postby masonmongeon » 2015-Apr-Fri-09-Apr

But the Z probe is only the vertical position, i'm having horizontal positioning issues.
  • 0

2015 PrintrBot Simple Metal (Rev F)
masonmongeon
Waiting to connect to printer...
 
Posts: 6
Joined: 2015-Mar-Mon-12-Mar
Reputation: 0

Re: Centered in slicer, not on machine

Postby cacb » 2015-Apr-Fri-09-Apr

masonmongeon wrote:So I've got a Simple metal (1403) rev F. I'm using Simplify3D as my slicing and machine control software and their "Printrbot Metal Simple" pre-defined settings tweaked a tiny bit, and it prints great, with one issue... The center of the bed is roughly 25mm off center to the right. In the slicer it shows the object in the middle of the build plate, but physically it's ~25mm to the right on the real build plate. It's a real pain in the a$$ when trying to build right up to the limits of the machine. Any idea whats going on with this? how to get it to center again?


I have the same Issue in Cura. I suspect the explanation is found in the difference between 150mm and 6 inches...
  • 0

Printrbot Simple Metal Kit + heated bed upgrade. KISSlicer (Kubuntu/Win7), OctoPrint (wireless Raspberry Pi model B) - http://arnholm.org/
cacb
Support material...
 
Posts: 405
Joined: 2015-Mar-Sun-06-Mar
Location: Norway
Reputation: 18

Re: Centered in slicer, not on machine

Postby masonmongeon » 2015-Apr-Fri-10-Apr

cacb wrote:I have the same Issue in Cura. I suspect the explanation is found in the difference between 150mm and 6 inches...


But that's only .10" difference (roughly). I'm nearly a whole inch off center in the X axis
  • 0

2015 PrintrBot Simple Metal (Rev F)
masonmongeon
Waiting to connect to printer...
 
Posts: 6
Joined: 2015-Mar-Mon-12-Mar
Reputation: 0

Re: Centered in slicer, not on machine

Postby etxbkst » 2015-Apr-Fri-15-Apr

The m212 command has x, y, and z offsets. My Simple came with the x offset by 25mm to compensate for the probe. I changed it to 0 with no issues.
  • 0

etxbkst
Waiting for extruder temp...
 
Posts: 97
Joined: 2013-Aug-Fri-00-Aug
Reputation: 2


Return to Troubleshooting talk

Who is online

Users browsing this forum: No registered users and 1 guest

cron