Printrbot Simple Metal Not Responding

Troubleshooting talk for software

Printrbot Simple Metal Not Responding

Postby ArmorTheEarth » 2017-Jan-Sun-18-Jan

Hello everyone!

My Printrbot Simple Metal has always performed admirably and has given me little to no trouble.

Recently however, the printer has stopped responding to repetier, and cura.

I've tried powering down and rebooting the computer, tried new usb cords, I even tried printing via SD card with no luck. I tried reinstalling the usb driver software as well just in case. No luck.

The board still has power, green light is on. The autoprobe sensor still lights up when it detects metal, the fan is running at 100%.

If I try to connect with cura I get an error saying "There are no more baudrates to test" or it just says "opening serial port" forever.

Repetier says "No start signal detected, forcing start..." with no luck either.

Could my board be bad? What should I do?

Any help would be greatly appreciated. Thanks very much!
  • 0

Waiting to connect to printer...
Posts: 2
Joined: 2015-Jun-Mon-18-Jun
Reputation: 0

Printrbot Simple Metal Not Responding



Return to Troubleshooting talk

Who is online

Users browsing this forum: No registered users and 2 guests