Printrbot plus layer not connecting

Hardware talk for newbies: questions, advice etc

Printrbot plus layer not connecting

Postby Argon » 2017-Mar-Mon-16-Mar

Hello, i am currently attempting to 3d print myself a sinple phone case, for some reason its not wanting to work. When printing the case, the invidual strands of filament are not connecting together on the layers and have a slight gap, this is very annoying to me and i would love to fix it. This doesnt seem to be happening much at all on other prints, or at least not as badly, im somewhat new to 3d printing and eould love some help, picture below are examples of the problem, the printrbot is wood btw
  • 0

You do not have the required permissions to view the files attached to this post.
Argon
Waiting to connect to printer...
 
Posts: 2
Joined: 2017-Mar-Mon-16-Mar
Reputation: 0

Printrbot plus layer not connecting

Sponsor

Sponsor
 

Re: Printrbot plus layer not connecting

Postby Argon » 2017-Mar-Mon-16-Mar

moving the bed up closer to the nozzle just a little bit seems to have helped fixed this some, but not 100%
  • 0

Argon
Waiting to connect to printer...
 
Posts: 2
Joined: 2017-Mar-Mon-16-Mar
Reputation: 0

Re: Printrbot plus layer not connecting

Postby aerogeek » 2017-Dec-Sun-12-Dec

Have you sorted this? what is your nozzle diameter and your Z height set at?
  • 0

aerogeek
I'm an end stop.
 
Posts: 65
Joined: 2013-Jan-Sat-14-Jan
Reputation: 0


Return to Newbie talk

Who is online

Users browsing this forum: No registered users and 1 guest