Installed Ubis 13s Printer wont connect to PC anymore

Need help troubleshooting hardware issues... talk here

Installed Ubis 13s Printer wont connect to PC anymore

Postby rsloan76 » 2020-Feb-Fri-00-Feb

Hello all.

I've had my Metal Plus since 2015. I've had the same Ubis ceramic hotend for many years. I picked up an Ubis 13s around the time Printrbot went away (figured I better get replacement parts while I still could!)
I decided to install the 13s the other day (for no reason really, the ceramic still worked).
I wired up the hot end cooling fan following the instructions and connected everything else back up. The printer is currently pretty disassembled: Frame parts are off so I can access printrboard. X-axis gantry and extruder are removed, but everything is still wired up and connected.
I went to test that the fan would run, so I plugged in the power (atx ps), plugged in USB cable, and then on my PC: Simplify 3d connection failed. -The hot end cooling fan is on though. Power is getting through, but Simplify wont connect anymore.

What might have happened? I've never had a connection issue ever. Even after several computer reformats over the years. It's always just been: plug in the USB and the power, the go.

Please help. I've been a happily printing on this thing mostly issue-free for the past 4 years!
  • 0

rsloan76
I'm an end stop.
 
Posts: 58
Joined: 2015-May-Fri-02-May
Reputation: 2

Installed Ubis 13s Printer wont connect to PC anymore

Sponsor

Sponsor
 

Re: Installed Ubis 13s Printer wont connect to PC anymore

Postby Mooselake » 2020-Feb-Sat-16-Feb

Did you check to see if WInhoze changed your com port on you? Do you get the connect and disconnect dings when you plug and unplug the cable?

KIrk
  • 0

Modified KickStarter Classic Plus 7/2012
KS Thingybot Delta Pro 10/31/16
Creality Ender 3 Pro 12/2019
User avatar
Mooselake
My next printer is...
 
Posts: 3625
Joined: 2011-Dec-Tue-23-Dec
Location: Moose Swamp, Upper Michigan, USA
Reputation: 177

Re: Installed Ubis 13s Printer wont connect to PC anymore

Postby rsloan76 » 2020-Mar-Sun-13-Mar

Thanks for replying! After I posted this question, I saw the dates of the "most recent" posts and basically lost hope. Hopefully Brook Drumm is successful in bringing back Printrbot and hopefully that will include support for original products!

Thankfully, I randomly stumbled upon the issue on a Reddit thread. Long story short: the black ground wire for the hotend cooling fan was connected to the wrong pin on the ICSP port on the Printrboard.

How it happened:
I inserted the pin for the black ground wire from the new cooling fan into the molex connector and connected it to the ICSP port. What I didn't realize from the pictures in the instructions is that the 8pin connector is supposed to sit offset so that only 4 pins connect to the 8 pin set on the board.

As soon as I got that sorted, everything connected as normal.

Thanks again for replying Mooselake!
  • 0

rsloan76
I'm an end stop.
 
Posts: 58
Joined: 2015-May-Fri-02-May
Reputation: 2

Re: Installed Ubis 13s Printer wont connect to PC anymore

Postby RetireeJay » 2020-Mar-Mon-11-Mar

Glad you got it fixed. I don't think I would have been much help on that one. :oops:
Just FYI, I try to check in here every day or two for new posts, as does Mooselake.
  • 0

Printrbot Plus operational January 2013
Brass threaded rods (5/16" X 18) & nuts for Z axis
GT2 belts & pulleys
Cable chain to reduce probability of fatigue failure in wires
E3D V5 Hot End, 0.4mm nozzle, also 0.8 and 0.25 in use occasionally
PB fan mount + 40mm fan -- using printed mount adapter, not the E3D supplied fan
Injection molded extruder gears
Optical Z "endstop" (custom designed and built)
Have used many pounds of T-Glase filament. Now also doing some work with Ninjaflex SemiFlex
Print on glass with Scotch Craft Stick or other glue stick
"My next printer is..." Prusa i3 MK3, upgraded to MK3S
User avatar
RetireeJay
My next printer is...
 
Posts: 5014
Joined: 2013-Jan-Wed-13-Jan
Location: Greenville, SC
Reputation: 498

Re: Installed Ubis 13s Printer wont connect to PC anymore

Postby rsloan76 » 2020-Mar-Tue-11-Mar

Glad to hear because I'm having another issue! (I'll make a new post)
  • 0

rsloan76
I'm an end stop.
 
Posts: 58
Joined: 2015-May-Fri-02-May
Reputation: 2


Return to Troubleshooting talk

Who is online

Users browsing this forum: No registered users and 2 guests

cron