Simple Metal Suddenly Printing/Moving Faster

Need help troubleshooting hardware issues... talk here

Simple Metal Suddenly Printing/Moving Faster

Postby ktfergus » 2018-Apr-Mon-18-Apr

I had an odd experience with my Simple Metal today; after two normal prints, I started a different part with the same slicer settings but the printer moved/printed almost twice as fast as it should have. The ETP for the part was 1h17min & the print finished in less than forty. I tried a different part with different slicer settings & the same thing happened; almost like the settings were being overwritten by the firmware (I use Repetier Host & double checked to make sure I didn't have the override box checked).

I cycled the power on/off, resliced the part & thankfully everything is now back to normal. In over three years of almost daily printing I've never seen this before, & I was curious if anyone else has ever seen their bot act like this. Any thoughts on a cause? Could it have been a clock/processor issue?
  • 0

PrintrBot Model: 1403 (Simple Metal Assembled) :: DIY Heated Bed, with 305mm Extended X Axis
PrintrBot Model: 1403 (Simple Metal Assembled) :: 305mm x200mm DIY heated bed
PrintrBot Model: 1505 (Play) :: 100mm x 250mm DIY heated bed
PrintrBot Model: 1503 (Play) :: 100mm x 100mm DIY Heated bed
Latest Project :: Sisyphus Whirligig
User avatar
ktfergus
Printing skirt...
 
Posts: 161
Joined: 2015-Jan-Thu-14-Jan
Location: Los Osos, CA
Reputation: 16

Simple Metal Suddenly Printing/Moving Faster

Sponsor

Sponsor
 

Re: Simple Metal Suddenly Printing/Moving Faster

Postby RetireeJay » 2018-Apr-Mon-19-Apr

That's a new one on me!!!
  • 0

Printrbot Plus operational January 2013
Brass threaded rods (5/16" X 18) & nuts for Z axis
GT2 belts & pulleys
Cable chain to reduce probability of fatigue failure in wires
E3D V5 Hot End, 0.4mm nozzle, also 0.8 and 0.25 in use occasionally
PB fan mount + 40mm fan -- using printed mount adapter, not the E3D supplied fan
Injection molded extruder gears
Optical Z "endstop" (custom designed and built)
Have used many pounds of T-Glase filament. Now also doing some work with Ninjaflex SemiFlex
Print on glass with Scotch Craft Stick or other glue stick
"My next printer is..." Prusa i3 MK3
User avatar
RetireeJay
My next printer is...
 
Posts: 4954
Joined: 2013-Jan-Wed-13-Jan
Location: Greenville, SC
Reputation: 498

Re: Simple Metal Suddenly Printing/Moving Faster

Postby Mooselake » 2018-Apr-Wed-14-Apr

Could you have moved the Repetier-Host speed slider accidentally? It returns to 100% when you exit and restart the program.

If the print quality was good perhaps you want to bump up your speeds? I use lower speeds for external perimeters (40mm/s iirc) to get a nicer surface finish, and 100mm/s or more for most of the rest where it doesn't show. Of course that's on a highly tweaked plywood plus, not one of the metal guys.

Kirk
  • 1

Modified KickStarter Classic Plus 7/2012
KS Thingybot Delta Pro 10/31/16
User avatar
Mooselake
My next printer is...
 
Posts: 3591
Joined: 2011-Dec-Tue-23-Dec
Location: Moose Swamp, Upper Michigan, USA
Reputation: 172

Re: Simple Metal Suddenly Printing/Moving Faster

Postby ktfergus » 2018-Apr-Wed-17-Apr

Yup, Moose, that's exactly what must have happened. I think what threw me off is that the slider is labeled "Feedrate" but sure enough it was at 183! What's odd is that after I restarted the bot the "feedrate" was still at 183 but my next print ran at the usual speed. I've since played around with the slider mid-print & it recreates what I experienced, so now I'll keep a closer eye on the sliders.

The quicker speed definitely affected the quality, but I was printing PETG which doesn't like high speeds (especially on bottom or top finish layers).
  • 0

PrintrBot Model: 1403 (Simple Metal Assembled) :: DIY Heated Bed, with 305mm Extended X Axis
PrintrBot Model: 1403 (Simple Metal Assembled) :: 305mm x200mm DIY heated bed
PrintrBot Model: 1505 (Play) :: 100mm x 250mm DIY heated bed
PrintrBot Model: 1503 (Play) :: 100mm x 100mm DIY Heated bed
Latest Project :: Sisyphus Whirligig
User avatar
ktfergus
Printing skirt...
 
Posts: 161
Joined: 2015-Jan-Thu-14-Jan
Location: Los Osos, CA
Reputation: 16


Return to Troubleshooting talk

Who is online

Users browsing this forum: Bing [Bot] and 3 guests

cron