Simple Metal: When A Clog Is Not A Clog

Need help troubleshooting hardware issues... talk here

Simple Metal: When A Clog Is Not A Clog

Postby AZBotr » 2017-Aug-Sat-16-Aug

Love my Simple Metal to death. Been having flawless prints for nearly three years now! A couple weeks ago my workhorse started to exhibit problems with extrusion. It would print for a few minutes, then I could hear clicking from the extruder motor and see the gaps in printing. Eventually it would stop extruding all together and the filament would be kinked up by the drive gear while it spun around pretending to drive extrusion. Obviously because it was trying to push filament into a hole that was clogged, right? Or maybe because heat was creeping up making the filament too soft so it kinked up? No, and NO. I removed the nozzle, cleaned it out. Cleaned out the extruder pathway. Still no joy. I ordered new nozzles thinking the old one was just too far gone. No joy. Always the same thing, prints good for a few, click click, stops extruding, filament kinked at the drive gear. So I Google search that problem and see people have made filament guides for the Simple Metal on Thingiverse to prevent the filament from popping out of alignment. While that may have solved my problem it didn't make sense that this was happening all of a sudden with no changes from me. Going with that idea though, the only thing that made sense was that the drive gear got out of alignment. It's grooved so the filament can stay aligned with everything. So I take the extruder apart and finger pushed the drive gear and it immediately shifted. Bingo! After all those years of use I guess it just loosened up and shifted out of alignment. I reset it, tightened it down, and once again am getting beautiful prints.

So folks, add that as part of the typical clogged or jammed extruder troubleshooting steps. Make sure the nozzle is clean, the pathway is clean and make sure that drive gear didn't shift out of alignment! I've never had problems with heat creep but I suppose that can be an issue as well.

Just wanted to share my experience since it didn't seem to come up with common extrusion problems...

Cheers -Mike
  • 2

AZBotr
Loading filament...
 
Posts: 18
Joined: 2015-Oct-Tue-21-Oct
Reputation: 4

Simple Metal: When A Clog Is Not A Clog

Sponsor

Sponsor
 

Return to Troubleshooting talk

Who is online

Users browsing this forum: No registered users and 3 guests