Extrusion woes printrbot plus v2.1

Need help troubleshooting hardware issues... talk here

Extrusion woes printrbot plus v2.1

Postby jordan314 » 2019-Oct-Thu-02-Oct

Hi,
I'm glad this forum still exists! So sad to hear printrbot closed shop.
I still have my printrbot v2.1. I was printing like a champ all week and finally had the perfect model for my halloween costume, and then the extruder stopped working before I could print it!
Both octoprint and repetier stopped printing. It's acting like a clog, but I can push filament through easily with my hand.
I thought maybe I was printing too much and the motor got hot and started melting the filament before it could get to the hobbed bolt, but it's doing the same thing when booted cold too. I've tried loosening the tension screw and tightening it almost all the way with no luck. If I open and close the tensioner, it extrudes for a little bit and then the motor looses traction and the filament stops moving. I don't hear any clicking when I extrude.
I took off the nozzle and cleaned it with a blowtorch, but no dice. It still won't print. I re-leveled my bed, adjusted the Z-height, tried a different filament, switched back, tried at temp 215 and 210 (I usually print at 210 with PLA). It's still doing the same thing. (Side note, Slic3r has started ignoring the temp I enter and always puts 215 in the gcode. I've had to manually edit or run slic3r standalone to get it to work.)
The only thing I can think of is the hobbed bolt is not quite aligned with the tube above the hotend. This has always been the case though. I'm not even sure how to align it better?
Thanks anyone that can help me. Attached is a photo and I have video too if that's helpful.
  • 0

You do not have the required permissions to view the files attached to this post.
jordan314
I'm an end stop.
 
Posts: 58
Joined: 2013-Dec-Thu-01-Dec
Reputation: 1

Extrusion woes printrbot plus v2.1

Sponsor

Sponsor
 

Re: Extrusion woes printrbot plus v2.1

Postby jordan314 » 2019-Oct-Thu-02-Oct

Oh right. Just found a 3 year old post of mine where someone explained how to do that. I have to find the right hex bit for it and then I'll try that next.
  • 0

jordan314
I'm an end stop.
 
Posts: 58
Joined: 2013-Dec-Thu-01-Dec
Reputation: 1

Re: Extrusion woes printrbot plus v2.1

Postby Mooselake » 2019-Oct-Thu-09-Oct

Can't tell through the filament, but do you need to clean out the teeth on your hobbed gear? A larger sewing needle will work to get out any packed in crud

Kirk
  • 0

Modified KickStarter Classic Plus 7/2012
KS Thingybot Delta Pro 10/31/16
User avatar
Mooselake
My next printer is...
 
Posts: 3614
Joined: 2011-Dec-Tue-23-Dec
Location: Moose Swamp, Upper Michigan, USA
Reputation: 177

Re: Extrusion woes printrbot plus v2.1

Postby jordan314 » 2019-Oct-Fri-13-Oct

That was it, it definitely needed to be aligned and the sewing needle worked great. Excited to be printing again before halloween. Thanks so much!!
  • 0

jordan314
I'm an end stop.
 
Posts: 58
Joined: 2013-Dec-Thu-01-Dec
Reputation: 1


Return to Troubleshooting talk

Who is online

Users browsing this forum: No registered users and 3 guests

cron