[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4693: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4695: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4696: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4697: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
Printrbot Talk Forum • View topic - Massive slipping or software issue, or something else?

Massive slipping or software issue, or something else?

Massive slipping or software issue, or something else?

Postby seoushi » 2014-Jan-Wed-23-Jan

It seems that my printer is slipping very badly or my software is doing something weird. I'm trying to print but every few layers it shifts 5-8mm or so in the Y direction. I've tightened the Y axis and still can't figure it out.

Here are some images of the print and some of my printer settings.
http://imgur.com/a/eD15M

I'm using repetier-host 85b which has slic3r 0.9.9 (later versions or repetier can't even send commands to the printer, would be nice to find out why this is as well but it seems to be a software bug that quite a few people have).
  • 0

seoushi
Levelling print bed...
 
Posts: 31
Joined: 2013-May-Thu-19-May
Reputation: 0

Massive slipping or software issue, or something else?

Sponsor

Sponsor
 

Re: Massive slipping or software issue, or something else?

Postby thawkins » 2014-Jan-Thu-01-Jan

  • 0

Jonbot+
225mm x 200mm - Heated Bed
RAMPS 1.4 running Marlin 1.1.0
Full Graphic display.
-------------------------------
Zen Toolworks CNC/3d printer
230mmx360mm bed
Dual j-head hotends.
Dual heated beds.
RAMPS 1.4 running Marlin 0.98
-------------------------------
Flashforge 3d Creator Pro
Dual Extruder
220x143x150mm
Mightyboard rev e, runnimg Sailfish 7.7r1234
-------------------------------
Photon, self designed printed printer.
User avatar
thawkins
Print winner 2nd
Print winner 2nd
 
Posts: 1636
Joined: 2013-Aug-Sun-10-Aug
Location: Manila, Philippines
Reputation: 172

Re: Massive slipping or software issue, or something else?

Postby ivymike1031 » 2014-Jan-Thu-09-Jan

my printerbot had printed fine for a long time and then it started skipping in the y direction ... turned out it was because one of the linear bearings was going bad and sticking occasionally. I haven't replaced the bearing yet, I just oil the heck out of it each time I start a print, and it makes popping noises until the print is done.
  • 0

User avatar
ivymike1031
Layer 100 of 1234
 
Posts: 185
Joined: 2012-Dec-Mon-12-Dec
Location: Houston, TX
Reputation: 11

Re: Massive slipping or software issue, or something else?

Postby RetireeJay » 2014-Jan-Thu-10-Jan

  • 0

Printrbot Plus operational January 2013
Brass threaded rods (5/16" X 18) & nuts for Z axis
GT2 belts & pulleys
Cable chain to reduce probability of fatigue failure in wires
E3D V5 Hot End, 0.4mm nozzle, also 0.8 and 0.25 in use occasionally
PB fan mount + 40mm fan -- using printed mount adapter, not the E3D supplied fan
Injection molded extruder gears
Optical Z "endstop" (custom designed and built)
Have used many pounds of T-Glase filament. Now also doing some work with Ninjaflex SemiFlex
Print on glass with Scotch Craft Stick or other glue stick
"My next printer is..." Prusa i3 MK3, upgraded to MK3S
User avatar
RetireeJay
My next printer is...
 
Posts: 5014
Joined: 2013-Jan-Wed-13-Jan
Location: Greenville, SC
Reputation: 498

Re: Massive slipping or software issue, or something else?

Postby ivymike1031 » 2014-Jan-Thu-11-Jan

"constrained" at three points four points, I think, since there are two linear bearings on each rod (PB+)

once upon a time it moved smoothly without noises ... but now there is a particular bearing (out of the 4) that makes lots of noise and sticks occasionally. The forces can't be very big, as the rod mounts on the bottom of the bed are pretty compliant and if the bed is extended to the end of travel it can be rocked back and forth easily by hand (maybe 6mm of x travel at the back end of the bed).

Aligning the two rods so that they are parallel within microns (as suggested) will be virtually impossible given the mounting arrangement of bearings sitting in rectangular holes cut into a piece of wood, wouldn't you agree?
  • 0

User avatar
ivymike1031
Layer 100 of 1234
 
Posts: 185
Joined: 2012-Dec-Mon-12-Dec
Location: Houston, TX
Reputation: 11

Re: Massive slipping or software issue, or something else?

Postby seoushi » 2014-Jan-Thu-21-Jan

So I figured out the issue. my bed size was set slightly too large in the y direction so it would move back further than it should causing the issue above. I made another print and now I'm getting the dreaded slant, think it's just a matter of leveling my bed better and putting a few more loops around the y axis.
  • 0

seoushi
Levelling print bed...
 
Posts: 31
Joined: 2013-May-Thu-19-May
Reputation: 0

Re: Massive slipping or software issue, or something else?

Postby thawkins » 2014-Jan-Thu-21-Jan

  • 0

You do not have the required permissions to view the files attached to this post.
Jonbot+
225mm x 200mm - Heated Bed
RAMPS 1.4 running Marlin 1.1.0
Full Graphic display.
-------------------------------
Zen Toolworks CNC/3d printer
230mmx360mm bed
Dual j-head hotends.
Dual heated beds.
RAMPS 1.4 running Marlin 0.98
-------------------------------
Flashforge 3d Creator Pro
Dual Extruder
220x143x150mm
Mightyboard rev e, runnimg Sailfish 7.7r1234
-------------------------------
Photon, self designed printed printer.
User avatar
thawkins
Print winner 2nd
Print winner 2nd
 
Posts: 1636
Joined: 2013-Aug-Sun-10-Aug
Location: Manila, Philippines
Reputation: 172

Re: Massive slipping or software issue, or something else?

Postby seoushi » 2014-Jan-Fri-00-Jan

Thanks for that. I was able to print out the calibration cubes without an issue with slant now. The last real issue I have is on the Z axis, it seems to be uneven when going up. Around 25-30mm it doesn't step up as much so it squishes the print. The other issue I have is my y only extends out to 75mm instead of the full ~100mm, this is due to the zip tie catching on the wood base.
IMG_20140109_212853.png

so I can't print what I want to (3DR printer)
Image
  • 0

You do not have the required permissions to view the files attached to this post.
seoushi
Levelling print bed...
 
Posts: 31
Joined: 2013-May-Thu-19-May
Reputation: 0

Re: Massive slipping or software issue, or something else?

Postby seoushi » 2014-Jan-Sat-03-Jan

fixed it.
Image
  • 0

seoushi
Levelling print bed...
 
Posts: 31
Joined: 2013-May-Thu-19-May
Reputation: 0


Return to Simple talk (hardware)

Who is online

Users browsing this forum: Bing [Bot] and 1 guest