[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4693: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4695: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4696: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4697: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3823)
Printrbot Talk Forum • View topic - The PLA sticks too well to the blue tape!

The PLA sticks too well to the blue tape!

The PLA sticks too well to the blue tape!

Postby jwatte » 2013-Aug-Mon-00-Aug

I'm using blue tape (I found a roll of 1.5" in the garage.)
I tape it to the bed, and then I wipe it clean with a bit of isopropyl alcohol 91% on a paper towel (not bathing in it!)
The initial layers stick very well, and I have the nozzle at a height where it smooshes the extruded plastic, like I've heard it should.

However, when the print is done, it's really hard to get the tape off the bed, and it's *impossible* to get the tape off the bottom of the print.
Is that's really how it should be?
Am I doing something wrong?
I'm using 200 degree hotend (according to the controller -- don't know how precise the thermistor is.)

Is there a better option for prints without blue-tape bottoms? Would a sheet of glass without heat, just wiped clean, work?
  • 0

jwatte
I'm an end stop.
 
Posts: 55
Joined: 2013-Jul-Sun-17-Jul
Reputation: 3

The PLA sticks too well to the blue tape!

Sponsor

Sponsor
 

Re: The PLA sticks too well to the blue tape!

Postby mrsamnc » 2013-Aug-Mon-08-Aug

I have struggled with this as well (and with new filament colors, still do at first). It's a fine line of having your nozzle "just right" above your bed. I use paper and have learned the "feeling" of it being right by the amount of resistance. My OCD tendencies keep telling me to get the feeler gauges out and quit using the paper, but I haven't... yet. :)
  • 0

Printrbot Jr. - July 2013 Model | Heated Bed | Brass M8 Rod | GT2 Pulley/Belt | Tool Less Belt Tensioners - by Mochaboy | Jr. Printr Cup

User avatar
mrsamnc
Solid infill...
 
Posts: 241
Joined: 2013-Jul-Thu-09-Jul
Location: Out West... in North Carolina
Reputation: 25

Re: The PLA sticks too well to the blue tape!

Postby ahaer » 2013-Aug-Mon-10-Aug

Some things to try:
- lower the heat of the 1st layer - I'm using 195 but some parts still stick well
- experiment with first layer height - use whatever works best for you
- Try skipping alcohol wipe down. I've never done that myself so I'm not sure how much of a difference that makes one way or the other.

For parts with a large contact area I use a mini crowbar to lever up a corner, then use a small spatula (http://www.amazon.com/gp/product/B0000V ... UTF8&psc=1) to lift up the rest.

I also read another post where someone used a air can upside down to hit the part with some freon to cool it down. Never tried it myself - not sure about fumes either
  • 0

Original PrintrBot Simple Beta Owner, upgraded to V2 with
- 360mm GT2 belt-driven X axis (thing:215294 + thing:24061)
- 160mm GT2 belt-driven Y axis (thing:229854)
- 360mm x 160mm bed for GT2 belt-driven X axis (thing:240601)
- 160mm Z axis (thing:215625)
- LED light ring and 40mm fan mount (thing:217224)
Created second printer from Makers kit 1405 upgrade and spare parts with
- Aluminum Extrunder V1, UBIS 13S hot end
- 190mm metal bed
- 160mm z travel
- 1U PC Power supply
User avatar
ahaer
Solid infill...
 
Posts: 221
Joined: 2013-May-Fri-11-May
Location: Brunswick, ME
Reputation: 32

Re: The PLA sticks too well to the blue tape!

Postby Mochaboy » 2013-Aug-Mon-10-Aug

I had this happen. It got so bad, I had to remove my bed to pull the part off so I wouldn't damage the rest of the printer.

What I found handy is having a set of needle nose pliers, and I will gently lift a corner. Just enough to lever it off at which point I'll move on to another corner.

I ditched the wood printing plate for an aluminum one specifically because of how hard it gets beats on. I added a heatbed I got off ebay and can print directly to the aluminum plate with just a few swipes of a glue stick.
  • 0

Octoprint + Raspberry Pi Wireless Printer Server
Printrbot Jr born 6/13
Brass M8 Threaded Z Rod
Tool less belt tensioners
Aluminum print plate
GT2 Timing Belt and 20T aluminum pulleys

User avatar
Mochaboy
Print winner 1st
Print winner 1st
 
Posts: 377
Joined: 2013-Jun-Wed-08-Jun
Location: Massachusetts
Reputation: 53

Re: The PLA sticks too well to the blue tape!

Postby mrsamnc » 2013-Aug-Mon-10-Aug

  • 0

Printrbot Jr. - July 2013 Model | Heated Bed | Brass M8 Rod | GT2 Pulley/Belt | Tool Less Belt Tensioners - by Mochaboy | Jr. Printr Cup

User avatar
mrsamnc
Solid infill...
 
Posts: 241
Joined: 2013-Jul-Thu-09-Jul
Location: Out West... in North Carolina
Reputation: 25

Re: The PLA sticks too well to the blue tape!

Postby jwatte » 2013-Aug-Mon-11-Aug

I do have some 6"x1/4" 6061T6 stock laying around, so making an aluminum bed would be pretty simple. Perhaps I should book some time on the CNC mill...
I wonder, if I sandblast the bed, maybe I won't even need a glue stick -- it may be naturally "grippy" enough for the bottom layer.

To be clear: The main problem I'm having is getting the tape off the plastic piece. Getting the tape off the wooder print board works.
I use a wide chisel to pry in under the piece and then lift off all the tape from the bed.
  • 0

jwatte
I'm an end stop.
 
Posts: 55
Joined: 2013-Jul-Sun-17-Jul
Reputation: 3

Re: The PLA sticks too well to the blue tape!

Postby Mochaboy » 2013-Aug-Mon-12-Aug

  • 0

Octoprint + Raspberry Pi Wireless Printer Server
Printrbot Jr born 6/13
Brass M8 Threaded Z Rod
Tool less belt tensioners
Aluminum print plate
GT2 Timing Belt and 20T aluminum pulleys

User avatar
Mochaboy
Print winner 1st
Print winner 1st
 
Posts: 377
Joined: 2013-Jun-Wed-08-Jun
Location: Massachusetts
Reputation: 53

Re: The PLA sticks too well to the blue tape!

Postby RetireeJay » 2013-Aug-Mon-12-Aug

  • 0

Printrbot Plus operational January 2013
Brass threaded rods (5/16" X 18) & nuts for Z axis
GT2 belts & pulleys
Cable chain to reduce probability of fatigue failure in wires
E3D V5 Hot End, 0.4mm nozzle, also 0.8 and 0.25 in use occasionally
PB fan mount + 40mm fan -- using printed mount adapter, not the E3D supplied fan
Injection molded extruder gears
Optical Z "endstop" (custom designed and built)
Have used many pounds of T-Glase filament. Now also doing some work with Ninjaflex SemiFlex
Print on glass with Scotch Craft Stick or other glue stick
"My next printer is..." Prusa i3 MK3, upgraded to MK3S
User avatar
RetireeJay
My next printer is...
 
Posts: 5014
Joined: 2013-Jan-Wed-13-Jan
Location: Greenville, SC
Reputation: 498

Re: The PLA sticks too well to the blue tape!

Postby m0j01 » 2015-Aug-Sun-20-Aug

Hey bud, Have you tried using Acetone on the bottom of the prints, specifically where the tape is, and slowly rubbing the tape off?

I am not sure if this will help or exacerbate the problem. Also, soap and water can cause glue to dissolve. I am curious what mechanisms are making the tape stick to the ABS. They might have diffused into each other a bit.

Soap and Water
or
Acetone

Those would be my suggestions.
  • 0

m0j01
Waiting to connect to printer...
 
Posts: 1
Joined: 2015-Aug-Sun-20-Aug
Reputation: 0

Re: The PLA sticks too well to the blue tape!

Postby IB3D » 2015-Aug-Sun-21-Aug

  • 0

IB3D
Waiting for extruder temp...
 
Posts: 97
Joined: 2014-Dec-Wed-03-Dec
Location: South of Up North
Reputation: 1

Re: The PLA sticks too well to the blue tape!

Postby DavidTheNerd C » 2016-Mar-Thu-23-Mar

I do have this issue, but you should remember that it is usually better to have adhesion overkill rather thatn very little adhesion. I like tons of adhesion so i replace my bed tape every 2 or 3 full area prints.
  • 0

DavidTheNerd C
Waiting to connect to printer...
 
Posts: 3
Joined: 2016-Feb-Sat-21-Feb
Reputation: 0

Re: The PLA sticks too well to the blue tape!

Postby frankv » 2016-Mar-Fri-01-Mar

So, don't use blue tape. And/or don't use IPA to wipe it clean.

FWIW, I had the over-sticky blue tape problem. I just use ordinary white masking tape (painters tape), wiped down with methylated spirits (methyl/ethyl alcohol mix). Cheaper than blue, cheaper than IPA, and I can print a dozen times on the tape before it needs replacing.
  • 0

frankv
First blob a success!
 
Posts: 519
Joined: 2015-Jan-Thu-12-Jan
Reputation: 18

Re: The PLA sticks too well to the blue tape!

Postby eckerput » 2016-Mar-Fri-12-Mar

Adhesion is a balancing act of enough to stick during the print and not too much that you can't unstick it. You are obviously at the too much sticking mode. Try less IPA, faster wipe, or none at all. Less heat on the bed will help too. Note you may have to adjust the amount of sticking depending on the print (more bed contact means you can get away with less adhesion), filament, batch of blue tape, print speed, etc. It's a constant balancing act and never perfect.
  • 0

Printrbot LC (November 2012)
+ Bed Leveler, Bed Stabilizer, Y Belt Tensioner
eckerput
Honeycomb infill 25%...
 
Posts: 292
Joined: 2012-Nov-Sat-09-Nov
Location: Midland, Michigan
Reputation: 17

Re: The PLA sticks too well to the blue tape!

Postby jwatte » 2016-Apr-Wed-01-Apr

Ha! I come back to complain that my Simple (with home-cut wood kit!) finally died (vibrated itself off the table during a print and killed itself.)
And this old thread of mine is tops of the forum. Funny.

So, "don't use IPA" doesn't quite work for me, because then the filament doesn't stick at all.
I found that a quick wipe with a light touch, leaves enough release agent on the top of the tape, while taking off enough that the print sticks.
It's more an art than a science, though...

I got a Simple Metal as a replacement, and it came with the Z probe calibrated 1/4" off and gouged the bed.
After that, and a necessary firmware update (the board as shipped could basically not print at all) it's actually working fine!
  • 0

jwatte
I'm an end stop.
 
Posts: 55
Joined: 2013-Jul-Sun-17-Jul
Reputation: 3

Re: The PLA sticks too well to the blue tape!

Postby bbrown64 » 2016-Apr-Wed-13-Apr

I use a feel gauge to set the gap for the nozzle. I use .13mm as the thickness. I never could get the feel of using paper as a thickness gauge. Then I use the 1mm plastic gauge to set up the Z-Probe. Then go into the software to adjust the Z-Probe offset. I had problems with prints sticking to blue tape as well. It stuck so well that it would peal up the kapton tape. I solved the problem by purchasing a Zebra Plate. Now I have no problems what so ever, with prints sticking. I print with PLA and the temps are 200/ 60. My layer height is .2064 with a .8 shell thickness.
  • 0

Bill Brown
Tulsa, OK
User avatar
bbrown64
Layer 300 of 1234
 
Posts: 308
Joined: 2015-Mar-Thu-14-Mar
Reputation: 5

Re: The PLA sticks too well to the blue tape!

Postby Mooselake » 2016-Apr-Wed-15-Apr

  • 0

Modified KickStarter Classic Plus 7/2012
KS Thingybot Delta Pro 10/31/16
Creality Ender 3 Pro 12/2019
User avatar
Mooselake
My next printer is...
 
Posts: 3625
Joined: 2011-Dec-Tue-23-Dec
Location: Moose Swamp, Upper Michigan, USA
Reputation: 177


Return to Simple talk (hardware)

Who is online

Users browsing this forum: No registered users and 1 guest

cron